• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

动如脱兔

通达信公式 第一股票指标公式网 3个月前 (07-20) 208次浏览 0个评论 扫描二维码

动如脱兔操作口诀:

选好股,挑好庄;等大势,看起航。
跟上了,看着庄;他撤退,我清仓。
破趋势,急离场;等着跌,莫手痒。
白色烛,红芯长,庄家找底在振荡,俺也伺机建点仓.
黄色烛,红芯长;庄家进货强,俺也进货等起航。
粉色烛,红芯长,庄家高抛低吸操作忙,俺也去逐浪。
蓝色烛,红芯短,巨量绿尾长,庄家撤退,俺也清仓。
巨量绿,蓝烛长,趋势破,急离场;等着跌,莫手痒。

GUP1:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
买盘:=IF((CLOSE > OPEN),(GUP1 * (HIGH – LOW)),IF((CLOSE < OPEN),(GUP1 * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 – (GUP1 * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (GUP1 * (HIGH – LOW))),(0 – (VOL / 2))));
买卖差:=(买盘 + 卖盘);STICKLINE((买卖差 < 0),0,买卖差,3,0),COLOR33FF33;
量比:=(VOL / MA(VOL,5));
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);GUP30:=MA(VOL,JY2);
阳比:=(买盘 / GUP30);
阴比:=(卖盘 / GUP30);
GUP2:=(HIGH – LOW);
GUP3:=ABS((OPEN – CLOSE));
GUP4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
GUP5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
GUP6:=((GUP3 / GUP2) * VOL);
GUP7:=((GUP4 / GUP2) * VOL);
GUP8:=((GUP5 / GUP2) * VOL);
GUP9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
GUPA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
GUPB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
GUPC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
GUPD:=REF(CLOSE,1);
GUPE:=((SMA(MAX((CLOSE – GUPD),0),6,1) / SMA(ABS((CLOSE – GUPD)),6,1)) * 100);
DRAWTEXT(((DATE > 700101) AND CROSS(84,GUPE)),HIGH,’■卖出’),COLORF2A3A4;
GUP40:=((IF((((GUP6 >= GUP7) AND (GUP6 >= GUP8)) AND (CLOSE > OPEN)),GUP6,买盘) + 买盘) / 2);
GUP41:=((IF(((GUP7 > GUP6) AND (GUP7 > GUP8)),GUP7,买盘) + 买盘) / 2);
GUP42:=((IF(((GUP8 > GUP6) AND (GUP8 > GUP7)),GUP8,买盘) + 买盘) / 2);
GUP50:=((IF((((GUP6 >= GUP7) AND (GUP6 >= GUP8)) AND (CLOSE < OPEN)),GUP6,卖盘) + 卖盘) / 2);
三日上攻:=MA((((GUP40 + GUP41) + GUP42) / 3),JY2);
三日下攻:=MA(GUP50,JY2);
多方:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空方:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((((GUP6 >= GUP7) AND (GUP6 >= GUP8)) AND (CLOSE > OPEN)),0,GUP6,2,0),COLOR00FFFF;
STICKLINE((((GUP6 >= GUP7) AND (GUP6 >= GUP8)) AND (CLOSE < OPEN)),0,GUP6,2,0),COLORFF0000;
STICKLINE(((GUP8 > GUP6) AND (GUP8 > GUP7)),0,GUP8,2,0),COLORFFFFFF;
STICKLINE(((GUP7 > GUP6) AND (GUP7 > GUP8)),0,GUP7,2,0),COLORFF00FF;
STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,1,0);
STICKLINE((买盘 > 0),买盘,0,1,0),COLOR0000FF;
上攻均量:=MA(买盘,JY1);
下攻均量:=MA(卖盘,JY1);
DRAWTEXT(((((((((GUP7 > GUP6) AND (GUPA > 2)) AND (GUP9 > GUP8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (GUP7 >= MA(VOL,5))),VOL,’▼高出’);
DRAWTEXT(((((((GUP8 > GUP6) AND (GUP8 > GUP7)) AND (GUPA < (0 – 2))) AND (CLOSE < MA(CLOSE,30))) AND (GUP8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,’●低吸’);
DRAWTEXT((((((GUP6 > (MA(VOL,5) * 2)) AND (GUP6 >= GUP7)) AND (GUP6 >= GUP8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND GUPB)),VOL,’◆强势’);
DRAWTEXT((((((量比 > 1) AND ((买盘 / 三日上攻) > 1.58)) AND IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1)))) AND (三日下攻 < REF(三日下攻,1))) AND ((((CLOSE – REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(买盘 * 1.3),’★进场’),COLOR99FF00;
换手率:=((VOL / CAPITAL) * 100);
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(VOL * 1.1),’●量变’),COLOR00FFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址