• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

5日线轨道主图指标

通达信公式 第一股票指标公式网 3个月前 (08-01) 157次浏览 0个评论 扫描二维码

使用方法;股价碰到下轨可考虑没人,突破上轨道卖出。

所属地区:DRAWTEXT_FIX(1,0,0,0,’地区:’),COLORYELLOW;DRAWTEXT_FIX(1,0.05,0,0,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(1,0,0.08,0,’行业:’),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.08,0,HYBLOCK),COLORYELLOW;
所属概念:DRAWTEXT_FIX(1,0,0.16,0,’概念:’),COLORYELLOW;DRAWTEXT_FIX(1,0.05,0.16,0,GNBLOCK),COLORYELLOW;
所属风格:DRAWTEXT_FIX(1,0,0.24,0,’风格:’),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.24,0,FGBLOCK),COLORYELLOW;
上市日期:=CONST(DAYTODATE((DATETODAY(DATE)-FINANCE(42))))+19000000,NODRAW;
DRAWTEXT_FIX(1,0,0.32,0,’上市日期:’),COLORYELLOW;DRAWNUMBER_FIX(1,0.05,0.32,0,上市日期),COLORYELLOW;
自由流通市值:=STRCAT(STRCAT(‘自由流通市值:’, CON2STR(C*FINANCE(46)/100000000,2)),’亿’);
DRAWTEXT_FIX(1,0,0.4,0,’自由流通市值:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.08,0.4,0,自由流通市值),COLORYELLOW;
M3:MA(C,3),COLORGREEN,LINETHICK1;
M13:MA(C,13),COLORGREEN,LINETHICK1;
B:=M3<REF(M3,1);
IF(B-1,M3,DRAWNULL)COLORRED,LINETHICK2;
{DRAWICON(CROSS(C,M5),M5-0.5,7);
DRAWICON(CROSS(M5,C),M5+0.6,8);
{M10:MA(C,9),COLORRED,LINETHICK0;};

波段高:(XMA(XMA(HIGH,30),30)-XMA(XMA(LOW,30),30))*2+XMA(XMA(HIGH,30),30),COLORWHITE,LINETHICK1;
波段低:XMA(XMA(LOW,30),30)-(XMA(XMA(HIGH,30),30)-XMA(XMA(LOW,30),30))*1.5,COLORWHITE,LINETHICK1;
俞言友情:(波段高+波段低)/2,DOTLINE,COLOR909090;
IF(波段高>=REF(波段高,1),波段高,DRAWNULL),COLORYELLOW,LINETHICK1;
IF(波段低>=REF(波段低,1),波段低,DRAWNULL),COLORYELLOW,LINETHICK1;
IF(波段高<=REF(波段高,1),波段高,DRAWNULL),COLOR008800,LINETHICK1;
IF(波段低<=REF(波段低,1),波段低,DRAWNULL),COLOR008800,LINETHICK1;
IF(M13>=REF(M13,1),M13,DRAWNULL),COLORRED,LINETHICK1;
IF(M13<=REF(M13,1),M13,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(REF(LOW,1)<波段低 AND CLOSE>波段低 AND 波段高>=REF(波段高,1) AND CLOSE>OPEN,CLOSE,OPEN,(-1),0),COLORYELLOW;
STICKLINE(REF(HIGH,1)>=波段高 AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN,CLOSE,OPEN,(-1),0),COLORFF6600;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,FGBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,GNBLOCK);
DRAWICON(REF(LOW,1)<波段低 AND CLOSE>波段低 AND 波段高>=REF(波段高,1) AND CLOSE>OPEN,LOW,5);
DRAWICON(REF(HIGH,1)>=波段高 AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN,HIGH,6);

C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址