• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信利润断层选股指标

通达信公式 第一股票指标公式网 1周前 (08-01) 21次浏览 0个评论 扫描二维码

N:=20;
ZTB:=1;
A1:=H>=REF(C,1)*1.098 AND L>REF(H,1)AND C/REF(C,1)>1.05 AND C/O>0.98;
A2:=BARSLAST(A1);
A3:=EVERY(L>REF(H,A2+1),A2);
A4:=EXIST(A1,N) AND A3;
A5:=C>=REF(C,1)*1.098 AND L>REF(H,1)AND C/O>0.98;
A6:=BARSLAST(A5);
A7:=EVERY(L>REF(H,A6+1),A6);
A8:=EXIST(A5,N) AND A7;
B1:=BARSCOUNT(C)>50 AND L>REF(H,1) AND C/O>=1.03;
B2:=C>MA(C,50) AND C>MA(C,120);
C1:=B2 AND (A4 OR A8);
C2:=B2 AND (A4 OR A8 OR B1);
利润断层:IF(ZTB=1,C1,C2);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址