• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精准买卖主图

通达信公式 第一股票指标公式网 3个月前 (08-03) 476次浏览 2个评论 扫描二维码

K线下方出现 买 字,当天尾盘买入,K线上方出现 卖 字就卖出,一直涨可以多拿几天多赚一点。成功率还是很不错的,且风险很小,喜欢稳的朋友,可以参考使用。

AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,’买入’),COLORRED;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,’$买’),COLORYELLOW;
DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,’卖点’),COLORGREEN;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=CROSS(C,VAR4) AND ZT;
DRAWTEXT(突破,L,’爆点’);
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (2)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
(2)个小伙伴在吐槽
  1. 公式有错误,通达信输入不了
    天赐机缘2020-09-13 03:41 回复