• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

暴力上涨的长线趋势决策选股指标公式

通达信公式 第一股票指标公式网 2个月前 (11-30) 18次浏览 已收录 0个评论 扫描二维码

SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
长线趋势:=((X1 < REF(X1,1)) AND (CLOSE < X1));
决策选股:=IF(((SG < REF(SG,1)) OR 长线趋势),1,0);
LC:=REF(CLOSE,1);
指标公式:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
vvvdd1:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
vvvdd3:=45,COLORMAGENTA;
vvvdd2:=50,COLORGRAY;
vvvdd4:=80,COLORRED;
vvvdd5:=20,COLORGREEN;
vvvdd6:=5,COLORBLUE;
vvvdd7:=指标公式<vvvdd2 AND REF(指标公式,1)>vvvdd2 ;
PP:=指标公式<vvvdd3 AND REF(指标公式,1)>vvvdd3 ;
vvvdd8:=指标公式<vvvdd5 AND REF(指标公式,1)>vvvdd5;
vvvdd9:(((((COUNT((决策选股 = 1),4) = 3) AND (决策选股 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(vvvdd8,1) OR REF(PP,1))),COLORYELLOW,NODRAW;
STICKLINE(vvvdd9,3,2,1,0),COLORRED;
STICKLINE(vvvdd9,2,1,2,0),COLORFF00FF;
STICKLINE(vvvdd9,1,0,4,0),COLORMAGENTA;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址