• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

最新版超好用的一底比一底高选股公式

通达信公式 第一股票指标公式网 2个月前 (11-30) 17次浏览 已收录 0个评论 扫描二维码

MA5:MA(CLOSE,5);
A:=EMA((EMA(CLOSE,19)+EMA(CLOSE,20)+EMA(CLOSE,21))/3,3),COLORYELLOW;
一底比一:EMA(A,3)COLORWHITE;
AA:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLORWHITE;
底高选股公式:EMA(EMA(EMA(AA,1),2),3);
BB:=EMA((EMA(C,19)+EMA(C,20)+EMA(C,21))/3,3);
CC:=BB-(AA-BB);
addd1:EMA(EMA(EMA(CC,1),2),3);
addd2:=HHV(AA,1)/LLV(CC,1)*100-100,NODRAW;
addd3:EMA(addd2,5),NODRAW;
DRAWBAND(MA5,RGB(200,10,20),底高选股公式,RGB(100,100,200));
MA5M:MA(CLOSE,5);
IF( 底高选股公式<一底比一 AND 底高选股公式>REF(底高选股公式,1),底高选股公式,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF( 底高选股公式>一底比一 AND 底高选股公式>REF(底高选股公式,1),底高选股公式,DRAWNULL),COLORRED,LINETHICK4;
IF( 底高选股公式>一底比一 AND 底高选股公式<REF(底高选股公式,1),底高选股公式,DRAWNULL),COLORYELLOW,LINETHICK2;
IF( 底高选股公式<一底比一 AND 底高选股公式<REF(底高选股公式,1),底高选股公式,DRAWNULL),COLORLIBLUE,LINETHICK2;
IF( addd1<一底比一 AND addd1>REF(addd1,1),addd1,DRAWNULL),COLORLIBLUE,LINETHICK2;
IF( addd1>一底比一 AND addd1>REF(addd1,1),addd1,DRAWNULL),COLORYELLOW,LINETHICK2;
IF( addd1>一底比一 AND addd1<REF(addd1,1),addd1,DRAWNULL),COLORRED,LINETHICK2;
IF( addd1<一底比一 AND addd1<REF(addd1,1),addd1,DRAWNULL),COLORMAGENTA,LINETHICK2;
addd4:IF(CROSS(底高选股公式,addd1),H,REF(H,BARSLAST(CROSS(底高选股公式,addd1)))),POINTDOT,COLORYELLOW,LINETHICK2;
addd6:IF(CROSS(addd1,底高选股公式),H,REF(H,BARSLAST(CROSS(addd1,底高选股公式)))),POINTDOT,COLORCYAN,LINETHICK2;
DDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DRAWTEXT(CROSS(MA5,addd1) AND DDIF>0 AND DDIF>REF(DDIF,1),addd1-0.2,’〇’),COLORRED;
DRAWTEXT(CROSS(MA5,addd1) AND DDIF>0 AND DDIF>REF(DDIF,1),addd1-0.4,’〇’),COLORYELLOW;
DRAWTEXT(CROSS(MA5,addd1) AND DDIF>0 AND DDIF>REF(DDIF,1),addd1-0.6,’〇’),COLORLIBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址