• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

赢利率超准的最好用选股指标公式

通达信公式 第一股票指标公式网 2个月前 (11-30) 18次浏览 已收录 0个评论 扫描二维码

最好用:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;
指标公式:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;
赢利率超准:(最好用+指标公式)/2;
IF(赢利率超准<=REF(赢利率超准,1),赢利率超准,DRAWNULL),COLORGREEN;
IF(赢利率超准>=REF(赢利率超准,1),赢利率超准,DRAWNULL),COLORMAGENTA;
cccd1:=REF(CLOSE,1);
cccd2:=SMA(MAX(CLOSE-cccd1,0),6,1)/SMA(ABS(CLOSE-cccd1),6,1)*100;
STICKLINE(CROSS(84,cccd2),CLOSE,OPEN,2.8,0),COLORGREEN;
cccd3:=CROSS(84,cccd2);
DRAWTEXT(cccd3,HIGH*1.001,2),COLORGREEN;
cccd4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);
DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>cccd4,10),LOW*0.998,4),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.02,1,0,FGBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;
DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;
DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;
cccd5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
cccd6:=SMA(cccd5,3,1);
cccd7:=SMA(cccd6,3,1);
cccd8:=(cccd6+cccd7)/2;
cccd9:=cccd8>REF(cccd8,1) AND REF(cccd8,1)<REF(cccd8,2);
cccd10:=cccd8<REF(cccd8,1) AND REF(cccd8,1)>REF(cccd8,2);
cccd11:=EMA(CLOSE,2);
cccd1:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
IF(cccd1<=REF(cccd1,1),cccd1,DRAWNULL),COLORGREEN,LINETHICK2;
IF(cccd1>=REF(cccd1,1),cccd1,DRAWNULL),COLORRED,LINETHICK2;
cccd2:cccd1/REF(cccd1,1)*1000,NODRAW,COLORLIRED;
cccd3:REF(cccd1,1)/cccd1*1000,NODRAW;
cccd12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);
DRAWICON(cccd12,LOW*0.995,25);
cccd13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
cccd14:=200*(CLOSE-cccd13)/cccd13;
cccd15:=CROSS(cccd14,15);
cccd16:=BARSLASTCOUNT(cccd14<15)>25;
DRAWTEXT(cccd15 AND REF(cccd16,1),LOW*0.98,14),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址