• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧涨跌级别

大智慧公式 第一股票指标公式网 2个月前 (11-30) 21次浏览 已收录 0个评论 扫描二维码

{涨跌级别}

P:=(3*C+H+L+O)/6;

X:=EMA(EMA(EMA(EMA(P,2),2),5),5);

X1:=REF(X,1);&nBSp;  X2:=REF(X,2);   X3:=REF(X,3);   X4:=REF(X,4);

X5:=REF(X,5);   X6:=REF(X,6);   X7:=REF(X,7);   X8:=REF(X,8);

X9:=REF(X,9);   X10:=REF(X,10);

X11:=REF(X,11); X12:=REF(X,12); X13:=REF(X,13);

A1:=X>X1;   A2:=X>X2;   A3:=X>X3;   A4:=X>X4;   A5:=X>X5;   A6:=X>X6;

A7:=X>X7;   A8:=X>X8;   A9:=X>X9;   A10:=X>X10; 

A11:=X>X11;   A12:=X>X12;   A13:=X>X13; 

涨势级别:A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11+A12+A13,COLOR0000FF,LINETHICK0;

B1:=X<X1;B2:=X<X2;B3:=X<X3;B4:=X<X4;B5:=X<X5;B6:=X<X6;

B7:=X<X7;B8:=X<X8;B9:=X<X9;B10:=X<X10;

B11:=X<X11;B12:=X<X12;B13:=X<X13;

跌势级别:B1+B2+B3+B4+B5+B6+B7+B8+B9+B10+B11+B12+B13,COLOR00FF00,LINETHICK0;

 

DIFF:涨势级别-跌势级别,COLORFF00FF,LINETHICK0;

STICKLINE(DIFF>=REF(DIFF,1),DIFF,0,4,0),COLOR0000FF;

STICKLINE(DIFF<REF(DIFF,1) OR DIFF=-13,DIFF,0,4,0),COLOR00FF00;

STICKLINE(C,0,0,6,0),COLORRED;

STICKLINE(C,0,0,6,0),COLORFFAA00;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址