• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧竞价分笔排序,买来的公式

大智慧公式 第一股票指标公式网 2个月前 (11-30) 18次浏览 已收录 0个评论 扫描二维码

竞价分笔排序,买来的。

&nBSp;

在某QQ群,花钱购买的几个竞价指标,用不上了,发出来共享。

公式还行,有用。

包括:大厨B2 大厨撮合 分笔排序 三个公式

 

{大厨B2}

昨收:=DYNAINFO(3);

今开:=DYNAINFO(4);

开幅:=(今开-昨收)/昨收*100;

mU:=TIME>92000 and TIME<92600;

A2:=IF(MU,TICKCOUNT,0);

竞价笔数:SUM(A2,0);

 

JJT:=TIME>=091500 AND TIME<093000;

JJT3:=IF(BARPOS=1,0,bidprice(2)>0 and ref(bidprice(2),1)=0) and JJT;

WB:=bidVOL(2);

WS:=ASKVOL(2);

FBWBC:=0;

FBWBC:=WB-REF(WB,1);

FBWSC:=0;

FBWSC:=WS-REF(WS,1);

CC:=C-REF(C,1);

jj924v:=ref(bidvol(1),barslast(time<92400));{竞价9:24:00以前的撮合成交量}

jj925v:ref(bidvol(1),barslast(time<92450));

升量比:(JJ925v-jj924v)/jj924v*100 *((JJT3 and CC>0) or (CC=0 and askvol(1)<bidvol(1)));

{STICKLINE(JJT3 and CC<0,0,FBSV,6,0),colorgreen;

STICKLINE(JJT3 and CC>0,0,FBSV,6,0),colorred;

STICKLINE(JJT3 and CC=0 and askvol(1)>bidvol(1),0,FBSV,6,0),colorgreen;

STICKLINE(JJT3 and CC=0 and askvol(1)<bidvol(1),0,FBSV,6,0),colorred;}

FBSV:=if(JJT3,vol,bidvol(1));

FBNDEAL:=WB+WS;

未匹配率:=ref(fbndeal,1)/fbndeal;

最大量:ref(hhv(fbndeal,barssince(jjt)),barslast(jjt)){HHV(FBNDEAL,0)};

最小量:ref(llv(fbndeal,barssince(TIME>=092300 AND TIME<092600)),barslast(TIME>=092300 AND TIME<092600));

t:=time>=92300 and time<92520;

a:=if(t,FBNDEAL,0);

a1:=sum(a,0);

比2:if(开幅>-10.4 and 竞价笔数>100 ,最大量/a1*100,0);

比值:if(比2>200,比2+升量比,比2/2+升量比),PRECIS2;

 

{大厨撮合}

JJ924v:=ref(bidvol(1),barslast(time<92400));

JJ926v:=ref(v,barslast(time<92530));

JJ2426v:=JJ926v-JJ924v;

JJT1:=ref(bidprice(2)>0 and ref(bidprice(2),1)=0,barslast(time<92530)) ;

JJHS:=REF((if((ref((ref(v,BARSLAST(v=hhv(v,0)))),BARSLAST(TIME<092530))),(ref(v,BARSLAST(v=hhv(v,0)))),0))/CAPITAL*100,BARSLAST((time<92530 )));

JJST:=strfind(stkname,'S',1)=0 AND strfind(stkname,'ST',1)=0 AND strfind(stkname,'*ST',1)=0 ;

JJZH:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100<6.5 AND (DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100>=2 AND  CAPITAL/1000000<10 AND JJST  AND JJHS>0.4;

大厨撮合:IF(JJZH,ref(if(JJT1,vol,bidvol(1)),barslast(time<92600))*JJ2426v/capital,0),PRECIS1;

 

{分笔排序}

竞价委买:=REF(SUM(BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5),1),BARSLAST(TIME<093000));

竞价委卖:=REF(SUM(ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5),1),BARSLAST(TIME<093000));

委买换手:=竞价委买/CAPITAL*100;

均差换手:=REF(SUM((竞价委买-竞价委卖)/5,1),BARSLAST(TIME<093000))/CAPITAL*1000;

PX:(委买换手)*(均差换手);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址