• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧底部动量 动力线 黄金坑 财神线动量买卖公式

大智慧公式 第一股票指标公式网 2个月前 (11-30) 21次浏览 已收录 0个评论 扫描二维码

&nBSp; {动量买卖}

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

S:=SMA(VAR1,5,1);

VAR2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

X:SMA(VAR2,2,1),COLORFF00FF ;

VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(L,1),0),13,1);

底部动量:IF(EMA(IF(L<=LLV(L,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(L,30),VR4,0),3)*10,100),COLOR004DF5;

AA:=INTPART(底部动量);

DD:=IF(AA>REF(HHV(AA,120),1),AA,0);

VR2:=LLV(LOW,10);

VR3:=HHV(HIGH,25);

动力线:=IF(EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25<100,EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25,100);

STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,0),COLORRED;

STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,1),COLOR00FF00;

CDP :=(HIGH + LOW + 2*CLOSE)/4;

买入价:(2*CDP-HIGH),COLORRED , LINETHICK0 ;

卖出价:(2*CDP-LOW) ,COLORWHITE, LINETHICK0 ;

VAR3:=1/WINNER(CLOSE);

VAR4:=EMA(CLOSE,13);

VAR5:=100-ABS((CLOSE-VAR4)/VAR4)*100;

黄金坑:=(100-IF(VAR3>10,IF(VAR3<100,VAR3,VAR5-90),0));

100,POINTDOT;

70,POINTDOT;

30,POINTDOT,COLORFF00FF ;

VAR1A:=WINNER(CLOSE); 

VAR2A:=VOL/CAPITAL; 

VAR3A:=VAR2A/VAR1A; 

JJ:=IF(VAR1A<50/100 ,VAR3A,0)*100; 

财神线:=IF(JJ<100,JJ,0);

STICKLINE(财神线>=0,0,底部动量,0.0005,0),POINTDOT,COLOR00FFFF;

JHH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);

STICKLINE(ABS(JHH/WINNER(C))>1000000000,0,0,0,0),COLORFF00FF,LINETHICK5;

DRAWTEXT((S-X)>=70 AND X<7,10,'★'),COLORRED;

VARC:=CLOSE*50/100;

VARD:=MA(VARC,30)*0.83;

VARE:=MA(VARC/VARD,3);

DRAWTEXT(FILTER(VARE<1.04,3),10,'★'),COLORYELLOW ;

DRAWTEXT(CROSS(X,底部动量) AND 动力线>REF(动力线,1) AND C>L*1.03,100,'★'),COLORGREEN;

DRAWTEXT(X>动力线*2 AND X>=80,90,'●');


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址