• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧百年一棒,自用多年的主图指标,简单实用无未来公式

大智慧公式 第一股票指标公式网 2个月前 (11-30) 30次浏览 已收录 0个评论 扫描二维码

一个票让你亏钱的时候,早点结束他;

当一个票让你赚钱的时候,认真研究他,

从这一次赚,走向下一次赚,复制你的盈利模式,长此以往,必将通向财务自由!

 

{百年一棒}

ema13:ema(c,13),Colorred,POINTDOT,linethick1;

ema17:ema(c,17),Colorgray;

ema34:ema(c,34),Color5E5E5E;

ema156:ema(c,156),Colorblue,POINTDOT,linethick1;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30),L,'★<-绝底'),COLORMAGENTA;

一日资金流入:=amount*BIGORDER(1,2)/10000;

MA1:=MA(一日资金流入,60);

一日资金流出:=-amount*BIGORDER(2,2)/10000;

净额:=一日资金流入+一日资金流出;

流通盘:=FINANCE2(37);

流入增减:=一日资金流入/MA1;

买入:=流入增减>3 and 净额>200;

{DRAWTEXT(买入,L*0.9,'买入');

DRAWICON(买入,L*0.95,1);}

BDGD:=C=HHV(C,13);

GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;

高点:REF(C,GDSJ),COLORFF00FF,POINTDOT,LAYER0;

突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,LINETHICK0;

STICKLINE(GDSJ<=6,高点,高点,8,0),COLORFF00FF,LAYER0;

DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF,ALIGN1;

BDDD:=C=LLV(C,13);

DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;

低点:REF(C,DDSJ),COLOR00FF00,POINTDOT,LAYER0;

STICKLINE(DDSJ<=6,低点,低点,8,0),COLOR00FF00,LAYER0;

总股本:=FINANCE2(35) ;

流通股:=FINANCE2(37);

限售A股:=FINANCE2(41);

每股收益:=FINANCE2(3);

市盈率:=DYNAINFO(39);

每股公积金:=FINANCE2(7);

所属板块:=BKNAME;

销售毛利率:=FINANCE2(12);

主营收入同比:=FINANCE2(11);

净利润同比增长:=FINANCE2(10);

{LC := REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

逃顶:CROSS(80,RSI),COLORYELLOW,POINTDOT,LINETHICK0;};


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址