• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺当股价经过长期下跌后,出现买点买入效率更高

同花顺公式 第一股票指标公式网 2个月前 (11-30) 13次浏览 已收录 0个评论 扫描二维码

当股价经过长期下跌后,出现买点买入效率更高。
&nBSp;

RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

a=SMA(RSV,M1,1);

b=SMA(a,M2,1);

e=3*a-2*b;

K:a,colorblack,LINETHICK;

D:b,colorblack,LINETHICK;

20;

80;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA60:=MA(C,60);

MA120:=MA(C,120);

MA250:=MA(C,250);

A1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,250);

XG六线多头点:CROSS(MA5>MA10 AND MA10>MA20 AND MA20>MA60 AND MA60>MA120 AND MA120>MA250,0.5);

XG六线多头:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,250);

KD上穿线:70,colorblack,LINETHICK;

八零线:70,colorblack,LINETHICK;

卖线:90,colorblack,LINETHICK;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线: EMA(V11,3),colorblack,LINETHICK;

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);

BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;

CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,98,15,1);

DRAWTEXT(趋势线>90,90,'危');

DRAWTEXT(CROSS(趋势线,八零线)  AND C>MA250,32,'买');

STICKLINE(CROSS(趋势线,八零线) AND C>MA250,0,30,1,0),colorred,LINETHICK5;

DRAWTEXT(CROSS(KD上穿线,D) AND K<KD上穿线 AND C>MA250,75,'卖');

STICKLINE(CROSS(KD上穿线,D) AND K<KD上穿线 AND C>MA250,100,80,1,0),colorgreen,LINETHICK5;

DD:=(CROSS(趋势线,八零线));

XG买点:DD;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址