• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺日线资金抄底公式 ,下跌阶段看“手”就下手;震荡或向上阶段看“脸”下手,或股价已上涨

同花顺公式 第一股票指标公式网 2个月前 (11-30) 12次浏览 已收录 0个评论 扫描二维码

下跌阶段看“手”就下手;震荡或向上阶段看“脸”下手,或股价已上涨。

强势股【次新股第4坑可】看这张脸,普通股看▼底1PRO的脸。

手、脸对昨天,箭头对当天。

IF(PERIODNAME<>"日线")

{

统计:"该指标只在日线周期下有效。";

RETURN;

}

//大单净量

r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;

//相对强弱

LC := REF(CLOSE,1);//前一日收盘价;

RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;

相对强弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;

wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);

wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);

wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);

短线波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;

机会区:20,POINTDOT,colorred;

风险区:80,POINTDOT,colorgreen;

风险系数:0.5*相对强弱+0.5*短线波段,coloryellow;

//买入条件;

CD1:=IF(风险系数<20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股价翻红;

CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股价未翻红,但未创新低;

CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);//前一日波段小于20,今日转向;

SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);

X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);

DRAWICON(X,机会区,11);

//buy 2;

机会区xx:32.99,POINTDOT,colorwhite;//之前24,改为25.99,改为32.99

CDxx1:=IF(风险系数<32.99 AND 风险系数>=20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股价翻红;

CDxx2:=IF(风险系数<32.99 AND 风险系数>=20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股价未翻红,但未创新低;

CDxx3:=IF(REF(风险系数,1)<32.99 AND REF(风险系数,1)>=20 AND 风险系数>REF(风险系数,1),1,0);//前一日波段小于20,今日转向;

SIGNALBUYxx=(CDxx1=1 OR CDxx2=1 OR CDxx3=1);

Xxx=(SIGNALBUYxx AND COUNT(SIGNALBUYxx,3)=1);

DRAWICON(Xxx,机会区xx,5);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址