• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺超买超卖阻力支撑公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 13次浏览 已收录 0个评论 扫描二维码

N:=60;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:=L1+P1*7/8,colorgreen;

支撑:=L1+P1*0.5/8,colorred;

中线:=(支撑+阻力)/2,colorwhite,POINTDOT;

V11:=3*SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,5,1)-2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,5,1),3,1);

趋势线:EMA(V11,3),LINETHICK2,colorlimagenta;

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

超买区:STICKLINE(趋势线<10,趋势线,10,5,0),coloryellow;

DRAWTEXT(BARSLASTCOUNT(趋势线<10)=1,16,'超卖区'),coloryellow;

AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;

BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;

BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);

BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);

BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);

BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);

BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);

BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;

买:CROSS(趋势线,10);

DRAWTEXT(CROSS(趋势线,10),趋势线,'★买'),colorred;

超卖区:STICKLINE(趋势线>90,趋势线,90,5,0),colorcyan;

DRAWTEXT(BARSLASTCOUNT(趋势线>90)=1,84,'超买区'),colorcyan;

CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;

DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;

DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);

DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);

DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);

DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);

DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);

DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;

DRAWTEXT(CROSS(90,趋势线),90,'★卖'),colorgreen;

顶:90,colorgreen;

底:10,colorred;

中:50,POINTDOT,colorwhite;

DRAWTEXT(ISLASTBAR,顶,'顶'),colorgreen;

DRAWTEXT(ISLASTBAR,底,'底'),colorred;

DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址