• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺较好买点买卖点公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 14次浏览 已收录 0个评论 扫描二维码

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW*0.999,'B'),colorred,linethick3;

DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;

DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;

DRAWTEXT(sel,HIGH*1.008,'S'),colorffff00,linethick3;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

STICKLINE(CROSS(买线,卖线)

OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;

指导线:

EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

界: MA(CLOSE,27),linethick1,Color00FFFF;

DRAWTEXT(CROSS(指导线,界),界,' ̄'),Colorffffff;

DRAWTEXT(CROSS(界,指导线),界,' ̄'),Color00ffff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

G:=95;

DRAWTEXT(CROSS(界,指导线),界,'始');

DRAWTEXT(CROSS(指导线,界),指导线,'终');


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址