• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺多空趋势平均公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 13次浏览 已收录 0个评论 扫描二维码

N:=15;

M:=29;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,

1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:=EMA(V11,3);

VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

多方趋势: (7*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*30,4,

1)-3*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*30,4,1),3,

1)-SMA(SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,

18)-LLV(LOW,18))*30,4,1),3,1),2,1)),COLOR2424FF;

空方趋势: EMA(MA(多方趋势,4),7),LINETHICK1,COLOR1AFF1A;

VAR20:=REVERSE(VAR1F);//www.CHNmoney.com

VAR21:=SMA(VAR1F,3,1);

STICKLINE(多方趋势<空方趋势,多方趋势,空方趋势,8,0),COLORCECE00;

STICKLINE(多方趋势<空方趋势,多方趋势,空方趋势,4,0),COLORFFFF00;

AA:(趋势线<=13) AND FILTER((趋势线<=13),15);

主力进:IF(V4>=0,V4,0);

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,

1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

STICKLINE(多方趋势<空方趋势,多方趋势,空方趋势,2,0),COLORFFFF3C;

STICKLINE(空方趋势<14 AND 空方趋势>多方趋势,多方趋势,0,10,0),COLOR00D9D9;

趋势线:=EMA(V11,3);

移动平均: SMA(VAR21,3,1), colorred;

STICKLINE(空方趋势<14 AND 空方趋势>多方趋势,多方趋势,0,4,0),COLOR06FFFF;

STICKLINE(空方趋势<14 AND 空方趋势>多方趋势,多方趋势,0,2,0),COLOR3CFFFF;

见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);

VARA:= EMA(0.667*REF(多方趋势,1)+0.333*多方趋势,2);

参考线: SMA(移动平均,3,1),colorcyan;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,

1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

STICKLINE(多方趋势>VARA,多方趋势,VARA,8,0),COLOR0000C6;

趋势线:=EMA(V11,3);

走势线:SMA(移动平均,2,1),colorwhite;

趋势线>90 AND 趋势线>REF(趋势线,1);

STICKLINE(多方趋势>VARA,多方趋势,VARA,4,0),COLOR0000FF;

STICKLINE(多方趋势>VARA,多方趋势,VARA,2,0),COLOR3C3CFF;

关注: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0),coloryellow,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址