• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺量变公式,红色多头 ,上面绿色空头 ,黄色加仓 ,兰色减仓 ,白色洗盘 ,粉色高卖

同花顺公式 第一股票指标公式网 2个月前 (11-30) 10次浏览 已收录 0个评论 扫描二维码

红色多头 ,上面绿色空头  ,黄色加仓 ,兰色减仓 ,白色洗盘 ,粉色高卖

 

不毕等第二天的信号出现,你就可以判断出来,

而且,在买入加仓的信号也精确显示,

对打击主力踪迹,可以说是庄影难遁!

巨量有下部(负交易量)说名主力,一边拉升,一边出逃

,黄色成交量,且中间为红色蜡烛芯的,说明主力控盘,

出现兰色或粉红色的蜡烛色!情况就不妙!

根据股票的趋势线做分析是否出逃!

 

白色烛,红芯长,庄家找底在振荡,俺也伺机建点仓。

黄色烛,红芯长;庄家进货强,俺也进货等起航。

粉色烛,红芯长,庄家高抛低吸操作忙,俺也去逐浪。

蓝色烛,红芯短,巨量绿尾长,庄家撤退,俺也清仓。

巨量绿,蓝烛长,趋势破,急离场;等着跌,莫手痒。

VAR1:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));

买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH – LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2)));

卖盘:=IF((CLOSE > OPEN),(0 – (VAR1 * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (VAR1 * (HIGH – LOW))),(0 – (VOL / 2))));

买卖差:=(买盘 + 卖盘);

STICKLINE((买卖差 < 0),0,买卖差,2,0),LINETHICK3,color33FF33;

量比1:=(VOL / MA(VOL,5));

VAR10:=买盘;

VAR20:=卖盘;

JX1:=BARSSINCE(买盘);

JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);

JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);

VAR30:=MA(VOL,JY2);

动神:=买盘;

鬼力:=VAR20;

神比:=(动神 / VAR30);

鬼比:=(鬼力 / VAR30);

VAR2:=(HIGH – LOW);

VAR3:=ABS((OPEN – CLOSE));

VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));

VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);

VAR6:=((VAR3 / VAR2) * VOL);

VAR7:=((VAR4 / VAR2) * VOL);

VAR8:=((VAR5 / VAR2) * VOL);

VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);

VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));

VARD:=REF(CLOSE,1);

VARE:=((SMA(MAX((CLOSE – VARD),0),6,1) / SMA(ABS((CLOSE – VARD)),6,1)) * 100);

VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);

VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);

VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);

VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);

三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);

三日下攻:=MA(VAR50,JY2);

STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,4,1),color0000FF;//多头  红色:

//DRAWTEXT(CLOSE > MA(CLOSE,30),  )

STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,4,1),color00FF00;//空头  上面 绿色:

//STICKLINE((鬼力 > 0),鬼力,0,4,0),colorFF3399;

STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,4,0),color00FFFF;//加仓 黄色:

STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,4,0),colorFF0000;//减仓:兰色

STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,4,0),colorFFFFFF;//洗盘: 白色

STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,4,0),colorFF00FF;//高卖:粉色

//STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0),colorliblue;//相对地量:=

//DRAWTEXT((VAR9 > 2) AND VOL < MA(VOL,5)/2,1000,'相对地量');

//红色多头 ,上面绿色空头  ,黄色加仓 ,兰色减仓 ,白色洗盘 ,粉色高卖

总手:=VOL;

zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

V10:MA(V,10),colorwhite;

v12:=MA(V,12);

V34:=MA(V,34);

C6:=MA(C,6);

主力启动线:MA(VOL,5),colorred,LINETHICK1;

主力洗盘线:=MA(VOL,35),coloryellow,LINETHICK1;

资金异动线:=MA(VOL,135),colorlgreen,LINETHICK1;

//说明:"红色量柱为吸货量,绿色为出货量,黄色为天量,蓝色为地量。";

//DRAWTEXT (CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,V*1.35,'吸'),colorred;

//DRAWTEXT (CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,V*1.35,'出'),colorgreen;

DRAWTEXT(V/REF(MA(V,5),1)>=2,V*1.4,'★'),coloryellow; //天量

出击:=CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线));

DRAWICON(出击,-2,1);

启动:=主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) AND REF(VOL,2)<REF(资金异动线,2)));

DRAWICON(启动,-2,11);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址