• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺KW凯文逃顶筹码浮动预警公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 11次浏览 已收录 0个评论 扫描二维码

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

J:3*K-2*D,colormagenta;

KD差值:K-D,NODRAW;

筹码集中价:(3*REF(KDJ.D,1)-2*REF(KDJ.K,1))*(HHV(HIGH,9)-LLV(LOW,9))/100+LLV(LOW,9),NODRAW;

筹码浮动:(CLOSE-筹码集中价)/筹码集中价*100,colorred,NODRAW;

DRAWICON(CROSS(J,K),K,1);

DRAWICON(CROSS(K,J),D,2);

明天观察价:(3*KDJ.D-2*KDJ.K)*(HHV(HIGH,N)-LLV(LOW,N))/100+LLV(LOW,N),colorred,NODRAW;

筹码浮动预警:(C-明天观察价)/明天观察价*100, NODRAW;

筹码集中天:BARSLAST(KDJ.K<KDJ.D),NODRAW;

筹码见底天:BARSLAST(KDJ.K>KDJ.D),NODRAW;

A1:=BARSLAST(REF(CROSS(K,D),1));

抄底机会:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);

DRAWTEXT(抄底机会,K*0.6,'抄底');

A2:=BARSLAST(REF(CROSS(D,K),1));

战术撤退:=REF(CLOSE,A2+1)<CLOSE AND REF(K,A2+1)>K AND CROSS(D,K);

DRAWTEXT(战术撤退,K*1.3,'逃顶');

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

VAR6:0;

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.01,0 ),colorred;

准备拉升:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.01,0),colorgreen;

VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR22:=LLV(LOW,34);

VAR33:=HHV(HIGH,34);

XX:=EMA((VAR11-VAR22)/(VAR33-VAR22)*100,13);

YY:=EMA(0.667*REF(XX,1)+0.333*XX,2) , ;

选股:IF(CROSS(XX,YY) AND XX<20 ,30,1);

逃顶:IF(FILTER(CROSS(YY,XX) AND XX>80 ,3),60,90),COLORFF0000;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址