• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺做空建仓公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 11次浏览 已收录 0个评论 扫描二维码

//做空建仓

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),colorred,LINETHICK2;

DEA:EMA(DIF,9),colorwhite,LINETHICK2;

持仓段:0,COLOR00CFFF;

空仓段:0,COLORFFCCFF;

STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;

STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;

DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),colorred;

DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),colorgreen;

macd彩柱:(DIF-DEA)*2,COLORSTICK;

STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),colorliblue,LINETHICK2;

STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;

建仓:IF(DIF<0,DIF,0),coloryellow,LINETHICK2;

加仓:IF(DIF<0,0,DIF),colorred,LINETHICK2;

白线破仓:IF(DIF<DEA,DIF,DEA),colorwhite,LINETHICK2;

趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址