• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺探底趋势超赢买点公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 13次浏览 已收录 0个评论 扫描二维码

趋势1:(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))

/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1),colormagenta,LINETHICK3;

VARA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3))

AND (REF(CLOSE,2)<=REF(CLOSE,3)) AND ((REF(CLOSE,4)>REF(CLOSE,2)) OR (REF(CLOSE,4)<=REF(CLOSE,2))

AND (REF(CLOSE,5)>=REF(CLOSE,3))) OR (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)<=REF(CLOSE,2))

AND (CLOSE>=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) OR(REF(CLOSE,3)<=REF(CLOSE,1)) AND (REF(CLOSE,4)>=REF(CLOSE,2)))),colormagenta,LINETHICK3;

VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VARB3:=EMA(VARB2,7);

VARB4:=EMA(VARB3,10);

VARB5:=(3)*(VARB3)-(2)*(VARB4);

VARB6:=EMA(VARB5,5);

探底:=IF((趋势1<=5),58,0),COLORFF00FF;

桥1:=EMA(VARB6,1);

美化:=IF(REF((COUNT((桥1<=REF(桥1,1)),5)=5),1) AND (桥1>REF(桥1,1)),10,0);

STICKLINE(美化 AND 探底,0,15,15,0),colorliblue;

STICKLINE(美化 AND 探底 ,15,35,10,0),coloryellow;

STICKLINE(美化 AND 探底,35,55,8,0),colorred;

STICKLINE(美化 AND 探底,55,75,6,0),colorff0099;

DRAWTEXT(美化 AND 探底,115,'超'),colorred;

DRAWTEXT(美化 AND 探底,100,'赢'),colorred;

DRAWTEXT(美化 AND 探底,85,'买'),colorred;

DRAWTEXT(美化 AND 探底,70,'点'),colorred;

PARTLINE(IF(C,0,0),2,colorffaacc),LINETHICK3;

DRAWTEXT_FIX(1,0.398,0.0388,0,'),colorcyan;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址