• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

飞狐寻庄筹码 源码

飞狐公式 第一股票指标公式网 2个月前 (11-30) 66次浏览 已收录 0个评论 扫描二维码

以下是寻庄筹码副图 源码 说明(无源码的请下载附件导入)

寻庄筹码副图 源码 说明

本指标内含CAPITAL,WINNER以及HHV和LLV等大多数人认为的未来函数,特此申明。用法说明,主力上穿主力线视情而为,主力上穿套牢筹码可介入。
 本指标中的STKTYPE=0,是为了大盘而设,属于飞狐专用函数,如果其它软件要用的话,将FS:=IF(STKTYPE=0,48,SUMBARS(V,CAPITAL));改为FS:=SUMBARS(V,CAPITAL);即可,区别在不能看大盘

源码

FS:=IF(STKTYPE=0,48,SUMBARS(V,CAPITAL));
均价:=(0.618*(0.809*C+0.191*o)+0.382*(if(H=C,C,H)+if(L=C,C,L))/2);
XP:=BARSLAST(均价=LLV(均价,FS))+1;
cb:=wMA(MA(均价,xp),2),COLORRED;
HCB:=HHV(cb,FS);
LCB:=LLV(cb,FS);
CMZ:=HCB-LCB;
主力:wMA((均价-LCB)/CMZ,1)*100,LINETHICK1,colorFF;
主力线:eMA(主力,13);
套牢筹码:100*(1-WINNER(C)),COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址