• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺BS点加强内加概念板块,涨跌板等合成指标公式

同花顺公式 第一股票指标公式网 2个月前 (11-30) 20次浏览 已收录 0个评论 扫描二维码

同花顺BS点加强,内加概念板块,涨跌板等合成指标

STICKLINE( MA(CLOSE,60)>MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),12,0),COLOR000044;

STICKLINE( MA(CLOSE,60)<MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),12,0),COLOR004400;

DRAWKLINE(H,O,L,C);

DRAWTEXT_FIX(ISLASTBAR  ,0.31,0.26,0 ,'自由流通值:'+TOSTRING(CLOSE*ZYLTGB/100000000,2)+'亿 '),colorcyan;

DRAWTEXT_FIX(ISLASTBAR  ,0.31,0.31,0 ,'流通值:'    +TOSTRING(CLOSE*SHGZG/100000000,2)+'亿 '+'_流通比例:'+TOSTRING(LTBL,2)+'% '),colorcyan;

VBG:=CURRBARSCOUNT;

VBG1:=0;

DRAWNUMBER_FIX(VBG=VBG1,0.07,0.04,0,"板块:"+BLOCK (0,0)+"  概念:"+BLOCK (3,0)),colorwhite;

DRAWTEXT_FIX(1,0.05,0.92,0,'行业:'+BLOCK(0,00)+'__'+BLOCK(1,0)+'__'+BLOCK(2,0)),colormagenta;

C6:=REF(C,1);

涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);

STICKLINE(涨停,OPEN,CLOSE,8,0),Color00AAAA;

STICKLINE(涨停,OPEN,CLOSE,6,0),Color00CACA;

STICKLINE(涨停,OPEN,CLOSE,5,0),Color00E3E3;

C3:=REF(C,1);

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0),Color33FF33;

STICKLINE(跌停,OPEN,CLOSE,12,0),Color009B00;

STICKLINE(跌停,OPEN,CLOSE,8,0),Color00B700;

STICKLINE(跌停,OPEN,CLOSE,6,0),Color00D200;

STICKLINE(跌停,OPEN,CLOSE,5,0),Color00EA00;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*1.00,1) ;

DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);

IF (k<=0)

RETURN 0;

MA$1:MA(CLOSE, N1);

IF (k<=1)

RETURN 0;

MA$2:MA(CLOSE, N2);

IF (k<=2)

RETURN 0;

MA$3:MA(CLOSE, N3);

IF (k<=3)

RETURN 0;

MA$4:MA(CLOSE, N4);

IF (k<=4)

RETURN 0;

MA$5:MA(CLOSE, N5);

IF (k<=5)

RETURN 0;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址