• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

操盘K线原版

飞狐公式 第一股票指标公式网 2个月前 (11-30) 14次浏览 已收录 0个评论 扫描二维码

以下是飞狐操盘K线原版

飞狐操盘k线原版

VERTLINE(HOUR=15),POINTDOT,color4E7E2A;

MA5:MA(CLOSE,5),colorFFFF;

DRAWICON(CROSS(REF(ZIG(3,3),1),ZIG(3,3)),HIGH*1.008,'高减2');

MA120:MA(CLOSE,120),LINETHICK2,colorFFFF00;

MA250:MA(CLOSE,250),LINETHICK2,colorFF;

买线:=EMA(CLOSE,2);

卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),colorFF;

STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorFF;

STICKLINE(买线<卖线,CLOSE,OPEN,8,0),color148A14;

STICKLINE(买线<卖线,LOW,HIGH,0.1,1),color148A14;

指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK2,colorFFFF;

界:MA(CLOSE,27),LINETHICK2,colorFF0000;

DRAWTEXT(CROSS(指导线,界),界,' ̄ ̄'),PXUP6,colorFF;

DRAWTEXT(CROSS(界,指导线),界,' ̄ ̄'),ALIGN1,PXUP6,colorFF00;

MA18:=EMA(CLOSE,18);

加码价:=((CLOSE-REF(MA18,1))/18+MA18)*1.004;

加码条件:=CROSS(CLOSE,加码价) AND 加码价>REF(加码价,1);

黄K加码:IF(加码条件,LOW,HIGH),POINTDOT,colorFF;

STICKLINE(加码条件,HIGH,LOW,0,0),LINETHICK2,colorFFFF;

STICKLINE(加码条件,OPEN,CLOSE,8,0),LINETHICK2,colorFFFF;

F:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

今小昨:=IF(CLOSE<REF(OPEN,1) AND F<0,1,0);

S1:=今小昨;

今小前:IF(CLOSE<REF(OPEN,2) AND F<0,1,0),LINETHICK0;

S2:=今小前;

STICKLINE(S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3),REF(ZIG(3,3),1)),OPEN,CLOSE,8,0),colorFF00FF;

STICKLINE(S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3),REF(ZIG(3,3),1)),HIGH,LOW,1,0),colorFF00FF;

STICKLINE(TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,HIGH,LOW,1,0),colorFF453C;

STICKLINE(TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,OPEN,CLOSE,8,0),colorFF453C;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址