• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

牛熊通道源码

飞狐公式 第一股票指标公式网 2个月前 (11-30) 13次浏览 已收录 0个评论 扫描二维码

以下是飞狐牛熊通道源码副图

 1,收盘价确认跌破多空线,清仓.

2,K线在熊A线下运行,不参与.

3,K线在熊B线下运行,短线高手可以注意博反弹.

4,特别注意在周线上,当K线下穿熊B线时捕捉大底时机.

5,K线从熊B快速上穿熊A,开始关注,有短线获利的机会.

6,K线上穿多空线,该股可以加大仓位.

7,K线在牛A线上运行,注意有可能是大牛股,可以持股不动.一直做完整个波段

8,此公式使用时,要结合成交量的变化来灵活掌握.

 

DRAWBKBMP(1,'HAO24');

AA:=IF(DATE>1190701,0,1);

收盘:=MA(CLOSE,1);

A1:=EMA(MA(收盘,11)-4*STD(收盘,8),10);

A2:=EMA(MA(收盘,11)-2*STD(收盘,8),10);

B1:=EMA(MA(收盘,11)+4*STD(收盘,8),10);

B2:=EMA(MA(收盘,11)+2*STD(收盘,8),10);

多空:(A1+B1)/2*AA,POINTDOT,colorFFFF;

牛A:B2*AA,LINEDOT,colorFF00FF;

牛B:B1*AA,LINEDASH,colorFF9999;

熊A:A2*AA,LINEDOT,colorFF00FF;

熊B:A1*AA,LINEDASH,colorFF9999;

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=MA(VAR1,5);

VAR3:=MA(VAR1,21);

VAR4:=MA(VAR1,60);

STICKLINE(VAR1>=VAR2,OPEN,CLOSE,5,0),colorFF00FF;

STICKLINE(VAR1>=VAR2,HIGH,LOW,1,0),colorFF00FF;

STICKLINE(VAR1<VAR2,OPEN,CLOSE,5,0),colorFFFFFF;

STICKLINE(VAR1<VAR2,HIGH,LOW,1,0),colorFFFFFF;

STICKLINE(VAR1<=VAR3 AND VAR1>OPEN,OPEN,CLOSE,5,0),colorFFFF;

STICKLINE(VAR1<=VAR3 AND VAR1>OPEN,HIGH,LOW,1,0),colorFFFF;

STICKLINE(VAR1>=VAR4 AND VAR1>OPEN,OPEN,CLOSE,5,0),colorFF;

STICKLINE(VAR1>=VAR4 AND VAR1>OPEN,HIGH,LOW,1,0),colorFF;

STICKLINE(VAR1>=VAR4 AND VAR1<OPEN,OPEN,CLOSE,5,0),color808080;

STICKLINE(VAR1>=VAR4 AND VAR1<OPEN,HIGH,LOW,1,0),color808080;

DRAWICON(多空<REF(多空,1),多空,'s13');

DRAWICON(多空>REF(多空,1),多空,'s31');


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址