• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

仓位增减公式源码

飞狐公式 第一股票指标公式网 2个月前 (11-30) 10次浏览 已收录 0个评论 扫描二维码

以下是飞狐仓位增减公式源码

空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORyellow,LINETHICK1;
趋势:LLV(MA(H,13),1),COLORred,LINETHICK1;
varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;&nBSp;
varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
varC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2:=REF(var1,1);
var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
var4:=FILTER(IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(var4,LOW,1);
var5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(var5,Low*0.985,'加仓'),COLORyellow;
DRAWTEXT(var5,Low*0.995,'^' ),COLORyellow;
var6:=REF(CLOSE,1); 
var7:=SMA(MAX(CLOSE-var6,0),6,1)/SMA(ABS(CLOSE-var6),6,1)*100; 
DRAWTEXT(CROSS(84,var7),H*1.035,'减仓'),COLOR00FF00 ;
DRAWTEXT(CROSS(84,var7),H*1.015,'◇' ),COLOR00FF00;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址