• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

短线淘金指标公式

飞狐公式 第一股票指标公式网 10个月前 (11-30) 190次浏览 已收录 0个评论 扫描二维码

飞狐短线淘金指标公式

 VAR0:=IF(DATE<=1080228,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(65,75,86),1);

上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF;

月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;

日:REF(DAY,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFFFF;

DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+STKLABEL),ALIGN4,colorFF;

DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'                 所属板块:'+BLKNAME+'  发行价'+NUMTOSTR(FINANCE(51),2)+'元'+'  发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总股本'+NUMTOSTR(FINANCE(1),0)+'万股'+'  流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+'  净资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+'  每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+'  每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+'  市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+'  投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+'  股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,color222222;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2))*VAR0;

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),7,0),colorAA;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),6,0),colorBB;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),5,0),colorCC;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),4,0),colorDD;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,0),colorEE;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2,0),colorFF;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),1,0),colorFF;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),0,0),colorFF;

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,LOW,HIGH,0.1,0),colorFF;

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2))*VAR0;

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*VAR0;

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*VAR0;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),7,0),colorAAAA00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),6,0),colorBBBB00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),5,0),colorCCCC00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),4,0),colorDDDD00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),colorEEEE00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2,0),colorFFFF00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),1,0),colorFFFF00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),0,0),colorFFFF00;

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,LOW,HIGH,0.1,0),colorFFFF00;

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1)*VAR0;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,7,0),color33AACC;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,6,0),color33BBCC;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,5,0),color33CCCC;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,4,0),color33DDCC;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,3,0),color33EECC;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,2,0),color33FFCC;

STICKLINE(VAR19,REF(CLOSE,1),OPEN,1,0),color33FFCC;

DRAWTEXT(VAR19,REF(CLOSE,1),' ←买点'),color3300CC;

VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD)*VAR0;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),7,0),colorFF33FF;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),6,0),colorFF44FF;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),5,0),colorFF55FF;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),4,0),colorFF66FF;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),3,0),colorFF77FF;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),2,0),colorFF88FF;

STICKLINE(VAR1A,OPEN,REF(CLOSE,1),1,0),colorFF99FF;

DRAWTEXT(VAR1A,REF(CLOSE,1)+0.1,'←卖点'),colorFFEE00;

MA3:=MA(CLOSE,3);

YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

趋势线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211*VAR0,colorFF;

持股线:MA(CLOSE,26)*VAR0,colorFF00FF;

等待:=IF(MA3>趋势线,趋势线,MA3);

PARTLINE(等待>REF(等待,1),等待),LINETHICK2,colorFF;

PARTLINE(趋势线>REF(趋势线,1),趋势线),LINETHICK2,colorFF;

PARTLINE(趋势线<REF(趋势线,1),趋势线),LINETHICK2,colorFF00;

PARTLINE(持股线>REF(持股线,1),持股线),LINETHICK2,colorFF00FF;

PARTLINE(持股线<REF(持股线,1),持股线),LINETHICK2,color669933;

AA:=FORCAST(CLOSE,21);

BB:=FORCAST(CLOSE,111);

中轨:=MA(CLOSE,26)*VAR0;

上轨:=中轨+STD(CLOSE,20)*VAR0;

下轨:=中轨-STD(CLOSE,20)*VAR0;

上极限:(中轨+2*STD(CLOSE,20))*VAR0,colorFFFF;

下极限:(中轨-2*STD(CLOSE,20))*VAR0,colorFF00;

现价:CLOSE,LINETHICK0;

CJ1:=CROSS(AA,BB)*VAR0;

D2:=EMA(趋势线,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

K2:=EMA(K1,2);

K3:=EMA(K2,2);

HZD:=MA(趋势线,3);

CJ2:=CROSS(趋势线,K3);

YTYH1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

YTYH2:=SMA(YTYH1,3,1);

YTYH3:=SMA(YTYH2,9,1);

YTYH4:=CROSS(YTYH3,YTYH2);

YTYH5:=YTYH3>80 OR YTYH2>80;

YTYH6:=YTYH4 AND YTYH5;

YTYH7:=EMA(AMOUNT/VOL/100,3);

YTYH8:=EMA(YTYH7,89);

YTYH9:=EMA(YTYH7,89)*0.8;

VRA:=YTYH9*0.8;

VRB:=LOW<VRA AND CLOSE>REF(CLOSE,1)*1.02;

离场:IF(VAR1A,1,0),LINETHICK0;

短买:IF(VAR19,1,0),LINETHICK0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址