• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

飞狐界文判股A 跟随趋势指标公式

飞狐公式 第一股票指标公式网 2个月前 (11-30) 10次浏览 已收录 0个评论 扫描二维码

飞狐界文判股A 跟随趋势指标公式

&nBSp;VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR2:=LLV(LOW,21);

VAR3:=HHV(HIGH,21);

J1:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

J2:=EMA(0.667*REF(J1,1)+0.333*J1,4);

J3:=J1>29 OR J1>=J2 AND J2<80;

J4:=CROSS(J2,J1) AND J2>85 OR J1<=J2 AND J2<25;

J5:=NOT(J3 AND J4);

J6:=100*VOL/CAPITAL;

J7:=SUM(J6,5);

STICKLINE(CLOSE>0,10,7.5,10,0),color999999;

STICKLINE(CLOSE>0,7.5,5,10,0),color888888;

STICKLINE(CLOSE>0,5,2.5,10,0),color777777;

STICKLINE(CLOSE>0,2.5,0,10,0),color666666;

STICKLINE(J5,10,20,10,0),color22A3DD;

STICKLINE(J3,10,20,10,0),colorBB;

STICKLINE(J4,10,20,10,0),colorAABB00;

STICKLINE(J7<2.5,5,0,10,0),colorFFFFFF;

FILLRGN(J7>100,100,J7),colorFFFF;

期待线:J7,LINETHICK3,colorF505F5;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址