• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

飞狐公式之–涨停回马枪

飞狐公式 第一股票指标公式网 10个月前 (11-30) 208次浏览 已收录 0个评论 扫描二维码

飞狐公式之–涨停回马枪
&nBSp;

均价线:=AMOUNT/V/100;

C2:=REF(C,1);

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(涨停,H,L,0,0),COLORYELLOW;

B1:='┄┄┄┄┄';

DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;

B3:='┄┄┄┄┄';

DRAWTEXT((O+C)/2  AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;

B2:='┄┄┄┄┄';

DRAWTEXT(涨停,L,B2),COLORGRAY;

MA13:MA(C,13),COLORGRAY;

MA21:MA(C,21),COLORWHITE;

支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

LC:=REF(CLOSE,1);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

震仓线:=45;

震仓线2:=50;

逃命线:=80;

抄底线:=20;

绝底线:=5;

PP2:=操作线<震仓线2  AND REF(操作线,1)>震仓线2 ;

PP:=操作线<震仓线  AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线  AND REF(操作线,1)>抄底线;

HH:=COUNT(涨停,13)>=1;

STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

A:=SMA(L,4,3) ;//www.88gs.com

STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);

DRAWICON(A AND REF(PP,1) AND HH,L*0.98,4);

STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0);

DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,4);

HD:=COUNT(涨停,21)>=1;

A1:=SMA(H,4,3);

STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址