• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

飞狐公式之–波浪配合GET使用指标源码

飞狐公式 第一股票指标公式网 4个月前 (11-30) 107次浏览 已收录 0个评论 扫描二维码

爱迪股票公式网给大家分享飞狐公式之–波浪配合GET使用指标源码&nBSp;

JD:=ATAN((EMA(C,5000)/REF(EMA(C,3),100)-1)*3)*30;
ZTJY:=BARSLAST(C>REF(C,1)*1.095)<30 AND COUNT(C>REF(C,1)*1.095,8)>=5;
DSL:=JD>10 AND LAST(C<EMA(C,5),20,10)AND CROSS(EMA(C,0),EMA(C,20)) AND C>EMA(C,20);
波浪配合GET使用:BARSLASTCOUNT(DSL)=1 AND C>HHV(H,40)*0.6 AND C<HHV(H,40)*0.95,COLORRED;
STICKLINE(波浪配合GET使用,40000,30000,6,0),COLORMAGENTA;
STICKLINE(波浪配合GET使用,30000,20000,4,0),COLORYELLOW;
STICKLINE(波浪配合GET使用,50000,40000,8,0),COLORRED;
STICKLINE(波浪配合GET使用,20000,0,2,0),COLORRED;
DRAWTEXT((波浪配合GET使用=1),50000,'波浪上'),COLORMAGENTA;
Var1:=HHV(C,250);
Var2:=LLV(C,250);
Var3:=HHV(C,250);
Var4:=LLV(C,250);
Var5:=HHV(C,125);
Var6:=LLV(C,125);
Var7:=EMA((Var1*0.45+Var3*0.5+Var2+Var4+Var6)/5,18);
Var8:=Var7*1.18;
Var9:=Var7*1.31;
VarA:=EMA((Var3*0.93+Var7*2+Var8*1.8+Var9*1.5)/4,35);
VarB:=EMA((Var1*0.95+Var7*3+Var8*2)/3,30)*0.97;
高抛波浪配合GET使用:CROSS(VARA,C),COLORYELLOW;
出货波浪配合GET使用:CROSS(VARB,C),COLORGREEN; 
STICKLINE(高抛波浪配合GET使用,30000,20000,5,0),COLORMAGENTA; 
STICKLINE(高抛波浪配合GET使用,20000,0,2,0),COLORYELLOW;
STICKLINE(高抛波浪配合GET使用,50000,30000,8,0),COLORYELLOW;
DRAWTEXT((高抛波浪配合GET使用),25000,'高抛波浪'),COLORYELLOW;
STICKLINE(出货波浪配合GET使用,30000,20000,5,0),COLORMAGENTA; 
STICKLINE(出货波浪配合GET使用,20000,0,2,0),COLORGREEN;
STICKLINE(出货波浪配合GET使用,50000,30000,8,0),COLORGREEN;
DRAWTEXT((出货波浪配合GET使用),50000,'出货波浪'),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址