• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

「大盘」涨跌家数如何在主图上显示?

通达信公式 第一股票指标公式网 2个月前 (11-30) 31次浏览 已收录 0个评论 扫描二维码

大盘涨跌家数如何在主图上显示?

Z1:=STRCAT(HYBLOCK,' ');Z2:=STRCAT(Z1,DYBLOCK);Z3:=STRCAT(Z2,' ');DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;大盘涨家数:INDEXADV,NODRAW,COLORRED;只要在主图上加入这段代码大盘涨跌家数就可以在主图上显示

大盘跌家数:INDEXDEC,NODRAW,COLORGREEN;只要在主图上加入这段代码大盘涨跌家数就可以在主图上显示

涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);AAA:=(3*C+H+L+O)/6;VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/0;VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/0;VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;{171415.com-专业指标公式网 http://www.171415.com}

VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;DRAWKLINE(H,O,L,C);DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'买入'),COLORYELLOW;V5:=EMA(CLOSE,1);主线:=EMA(V5,5) ;本:=EMA(HHV(主线,5),1);急进:=EMA(HHV(本,17),1);稳健:=EMA(HHV(急进,17),2);主升:EMA(HHV(稳健,17),3),LINETHICK1,COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址