• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信波段金K线主图指标公式

通达信公式 第一股票指标公式网 1年前 (2021-01-16) 125次浏览 已收录 0个评论 扫描二维码

DRAWGBK(O>=0,RGB(60,35,0),RGB(0,60,60),0,’背景图’,0);
DRAWKLINE(H,O,L,C);
CL:=(3*C+2*O+H+L)/7;
Z1:=STRCAT(HYBLOCK,’ ‘);Z2:=STRCAT(Z1,DYBLOCK);Z3:=STRCAT(Z2,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,1,0,STRCAT(Z3,GNBLOCK)),COLOR336836;
{特注,此公式为【仿金K线】,虽略有差异,差异不大,可以替用【金K线】}
KA:=EMA(CL,2);
A1:=MA(CL,3);
A2:=MA(CL,6);
A3:=MA(CL,12);
A4:=MA(CL,24);
JX11:IF(BACKSET(A1>=REF(A1,1),2),A1,DRAWNULL),COLOR00AABB;
JX12:IF(BACKSET(A1<=REF(A1,1),2),A1,DRAWNULL),COLORAAFF00;
JX21:IF(BACKSET(A2>=REF(A2,1),2),A2,DRAWNULL),COLOR0099CC;
JX22:IF(BACKSET(A2<=REF(A2,1),2),A2,DRAWNULL),COLOR99EE00;
JX31:IF(BACKSET(A3>=REF(A3,1),2),A3,DRAWNULL),COLOR0088DD;
JX32:IF(BACKSET(A3<=REF(A3,1),2),A3,DRAWNULL),COLOR88DD00;
JX41:IF(BACKSET(A4>=REF(A4,1),2),A4,DRAWNULL),COLOR0066EE;
JX42:IF(BACKSET(A4<=REF(A4,1),2),A4,DRAWNULL),COLOR99CC00;
B:=KA>=REF(KA,1);S:=KA<=REF(KA,1);
STICKLINE(B,H,L,0,0),COLORYELLOW;
STICKLINE(B,O,C,-1,0),COLOR6633EE;
STICKLINE(B,O,C,2.8,0),COLOR3666EE;
STICKLINE(B,O,C,2.1,0),COLOR2299EE;
STICKLINE(B,O,C,1.5,0),COLOR11AAEF;
STICKLINE(B,O,C,0.9,0),COLOR00BBFE;
STICKLINE(B,O,C,0.5,0),COLOR00CCFE;
STICKLINE(B,O,C,0.25,0),COLOR00DDFF;
STICKLINE(B,O,C,0.1,0),COLOR00EEFF;
STICKLINE(B,O,C,0.05,0),COLOR00FFFF;
STICKLINE(S,H,L,0,0),COLORFFCC00;
STICKLINE(S,C,O,-1,0),COLOR683501;
STICKLINE(S,C,O,2.73,0),COLOR996700;
STICKLINE(S,C,O,2.28,0),COLORAA7800;
STICKLINE(S,C,O,1.83,0),COLORBB9900;
STICKLINE(S,C,O,1.38,0),COLORCCAA00;
STICKLINE(S,C,O,1.03,0),COLORDDBB00;
STICKLINE(S,C,O,0.68,0),COLOREECC00;
STICKLINE(S,C,O,0.38,0),COLOREFDD00;
STICKLINE(S,C,O,0.13,0),COLORFFEE00;
DRAWICON(KA>REF(KA,1)AND REF(KA,1)<REF(KA,2),L,1);

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址