• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

红袖添香(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-22) 91次浏览 已收录 0个评论 扫描二维码

红袖添香(副图源码贴图)介绍

用法:出现红色飘带可以考虑买进,黄色飘带出现就要出货。在具体的应用过程中还要观察红袖的角度、宽度、是否在0轴线上运行以及蓝色块等因素。我不会设什么需要回复才见全部源码,大家都很忙的,也不需要各位费时来回复等,只盼望如果有人研究并应用该指标的话,有空就回来发表一下使用的心得体会,很多股票指标都是好的,就看如何应用,我是练武术的,我知道同样的招数在不同的拳手中使用能够发出不同的威力,股票指标也是如此,大家只有多研究,多交流才能提高自己的水平。
红袖添香源码
VAR1:=(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50));
VAR2:=SMA(VAR1,47,1)+10;
VAR3:=(CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48));
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+10;
DDDD:=VAR5-VAR2;
STICKLINE(REF(DDDD,1)<DDDD,DDDD,REF(DDDD,1),8,1),COLORBLUE;
STICKLINE(REF(DDDD,1)>DDDD,DDDD,REF(DDDD,1),8,1),COLORYELLOW;
DRAWICON(CROSS(DDDD,REF(DDDD,1)),DDDD-0.1,1);
DRAWICON(CROSS(REF(DDDD,1),DDDD),REF(DDDD,1)+0.1,2);
DIFF:(EMA(CLOSE,10)-EMA(CLOSE,20))*0.7,LINETHICK1,COLORRED;
DEAF:EMA(DIFF,8),LINETHICK1,COLORGREEN;MACD1:=(DIFF-DEAF),COLORSTICK;
DRAWBAND(DIFF,RGB(250,100,100),DEAF,RGB(0,0,0));
SHORT:=5;
LONG:=26;
MID:=2;
DIF:(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)),LINETHICK1,COLORYELLOW;
DEA:EMA(DIF,MID);
DRAWBAND(DIF,RGB(250,0,0),DEA,RGB(200,180,280));
MACD:=(DIF-DEA)*2,COLORSTICK;
向下:=IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIF,DEA) AND DIF>REF(DIF,1) AND DEA<0,DIF,0);
趋势线:=MACD1,LINETHICK2,COLORCYAN;
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断<25 ,0,0.02,4,0),COLORRED;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断>65,5),0,0.02,4,0),COLORGREEN;
MA5:=EMA(C,3);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
DRAWTEXT(TJ2,-0.01,’金牛’),COLOR00FFFF;
0;
当前红袖天数:BARSLASTCOUNT(DIF>=DEA),NODRAW;

红袖添香(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址