• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

黑马起步(源码、副图、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-22) 85次浏览 已收录 0个评论 扫描二维码

黑马起步(源码副图贴图)介绍

VAR1:=EMA(CLOSE,8);
H1:VAR1,CoLorFF00FF;
H2:EMA(VAR1,20),CoLor00FF00;
LH:EMA(CLOSE,240),CoLorFFFFFF;
STICKLINE((VAR1>H2),VAR1,H2,0,0),CoLorFFFF00;
STICKLINE((VAR1<H2),VAR1,H2,0,0),CoLor0000FF;
VAR2:=CROSS(VAR1,H2) AND ((VAR1<MA(CLOSE,120)) or (VAR1<H2));
VAR3:=CROSS(VAR1,H2) AND (VAR1<EMA(CLOSE,120)) AND (COUNT(CLOSE,0)<120);
VAR4:=((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36)))*(100);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR5,8,1);
VAR7:=CROSS(VAR5,VAR6) AND (VAR6<15);
VAR8:=(CLOSE>LLV(CLOSE,60)+(0.3)*(LLV(CLOSE,60))) AND VAR7;
VAR9:=IF((CLOSE>1000),VAR7,VAR8);
DRAWICON(VAR2,LOW-(LOW)*(0.01),1),CoLor008000;
DRAWICON(VAR3,LOW-(LOW)*(0.01),1),CoLorFF0000;
DRAWICON(VAR9,HIGH+(HIGH)*(0.02),2),CoLor000080;

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
黑马起步:CROSS(MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)))
and (cg-(ema(c,3)-cg))<CLOSE and (cg-(ema(c,3)-cg))<REF((cg-(ema(c,3)-cg)),1),CoLorFFFFFF;

黑马起步(源码、副图、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址