• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信K线抛物线主图指标公式

通达信公式 第一股票指标公式网 1年前 (2019-10-26) 27次浏览 0个评论 扫描二维码

EMA5:EMA(C,5),COLORFF00FF,LINETHICK1;
EMA10:EMA(C,10),COLOR00FFFF,LINETHICK1;
A:IF(CLOSE>SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
B:IF(CLOSE<SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,COLORCYAN;
AA:= CLOSE>SAR(4,2,20);
BB:= CLOSE<SAR(4,2,20);
买入:DRAWICON(CROSS(AA,BB),L-0.1,1);
卖出:DRAWICON(CROSS(BB,AA),H+0.1,2);
STICKLINE(AA,C,O,3,0),COLOR000099;
STICKLINE(AA,H,L,0.5,0),COLOR000099;
STICKLINE(BB,C,O,3,0),COLORFF0099;
STICKLINE(BB,H,L,0.5,0),COLOR660099;
{第一股票指标公式网-股票公式网站 http://www.gupAng.com}
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLOR9900CC;
STICKLINE(AA,CLOSE,OPEN,2.5,0),COLORFF00CC;
STICKLINE(AA,CLOSE,OPEN,1.9,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,1.0,0),COLORFF33FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,0.2,0),COLORFF99FF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR006633;
STICKLINE(BB,CLOSE,OPEN,2.5,0),COLOR339933;
STICKLINE(BB,CLOSE,OPEN,1.9,0),COLOR669933;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR33CC33;
STICKLINE(BB,CLOSE,OPEN,1.0,0),COLOR66CC33;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLORCCFF33;
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址