• 欢迎访问第一股票公式网,是专业的股票公式网站,汇集目前最全、最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码并配以说明图片和下载 QQ群

K线同图 (周、日K线同时显示在主图,主图、源码、通达信)

通达信公式 171415.com 7个月前 (09-21) 15次浏览 0个评论 扫描二维码

K线同图 (周、日K线同时显示在主图,主图、源码、通达信)介绍

1、先建引用公式:
001引用
C1:C;
O1:O;
H1:H;
L1:L;
2、K线同图周日
WC:"001引用.C1#WEEK"LINETHICK0;
WO1:=IF(WEEKDAY<REF(WEEKDAY,1),O,DRAWNULL);
WO2:=IF(WO1= DRAWNULL,REF(WO1,1), WO1);
WO3:=IF(WO2= DRAWNULL,REF(WO2,1), WO2);
WO4:=IF(WO3= DRAWNULL,REF(WO3,1), WO3);
WO:IF(WO4= DRAWNULL,REF(WO4,1), WO4)LINETHICK0;
WH:HHV(H,WEEKDAY),LINETHICK0;
WL:LLV(L,WEEKDAY),LINETHICK0;
STICKLINE(WC>=WO,WO,WC,4,0),COLOR003399;
STICKLINE(WC<WO,WO,WC,4,0),COLOR993300;
DRAWKLINE(H,O,L,C);
MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORYELLOW;
JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;
参考价:=SMA(JC,5,1), CIRCLEDOT,COLORGREEN;
价:=IF(C>=参考价,参考价,DRAWNULL),CIRCLEDOT,COLOR0000FF;

K线同图 (周、日K线同时显示在主图,主图、源码、通达信)


第一股票公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。版权投诉邮箱:313707241@qq.com 投放广告 QQ:313707241(验证:投放广告)
喜欢 (0)
[18566368118]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址