• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信虚拟成交量+换手率公式

通达信公式 第一股票指标公式网 8个月前 (11-01) 9次浏览 0个评论 扫描二维码

AA:=EMA(CLOSE,9)-EMA(CLOSE,2*9+2),NODRAW;
MAXV:=CONST(HHV(VOL,96));
MAXD:=CONST(MAX(ABS(HHV(AA,96)),ABS(LLV(AA,96))));
BS:=MAXV/MAXD;
CC:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN*0.8/BS,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,CC,0,-1,-1),COLOR00C0C0;
VOLUME:=VOL*0.8/BS;
R:=VOL/((H-L)*2-ABS(O-C));
{第一股票指标公式网-专业指标公式网站 www.171415.com" rel="nofollow">http://www.171415.com}
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,VOLUME,R*(C-L)*0.8/BS);
STICKLINE(VOLUME,0,VOLUME,2.2,0),COLORLIGREEN;
STICKLINE(买,0,买,2.2,0),COLORRED;
换手:=VOL/CAPITAL*100,COLORWHITE;
{第一股票指标公式网-专业指标公式网站 http://WWW.GUPANG.COM}
换手冷清:STICKLINE(换手<3,VOLUME+0.01,VOLUME,2.2,0),COLORGRAY;
换手活跃:STICKLINE(换手>=3 AND 换手<7,VOLUME+0.01,VOLUME,2.2,0),COLORYELLOW;
换手热烈:STICKLINE(换手>=7,VOLUME+0.01,VOLUME,2.2,0),COLORMAGENTA;
MAXV1:=CONST(HHV(换手,96));
BK:=MAXV1/MAXD;
换手线1:IF(换手<100,换手/5/BK,0),COLORBLACK,LINETHICK1;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址