• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信超强买入支撑主图指标公式

通达信公式 第一股票指标公式网 8个月前 (11-04) 16次浏览 0个评论 扫描二维码

MA5:EMA(C,5);
MA10:EMA(C,10);
MA30:EMA(C,30);
NN:=150;
高11:=REFDATE(HHV(H,NN),DATE);
低11:=REFDATE(LLV(L,NN),DATE);
H11:=高11-(高11-低11)*0.191;
H12:=高11-(高11-低11)*0.382;
H13:=高11-(高11-低11)*0.5;
H14:=高11-(高11-低11)*0.618;
H15:=高11-(高11-低11)*0.809;
DRAWTEXT(CURRBARSCOUNT=1,高11,’高’),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H11,’809′),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H12,’618′),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H13,’中’),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H14,’382′),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H15,’191′),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,低11,’低’),COLORGREEN;
STICKLINE(CURRBARSCOUNT=13,高11,高11,100,-2),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H11,H11,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H12,H12,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H13,H13,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H14,H14,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H15,H15,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,低11,低11,100,-1),COLORGREEN,LINETHICK2;

N33:=10;
T1:=CONST(HHVBARS(V,N33));
T0:IF(CURRBARSCOUNT<=N33+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,T0,’ 平台’);

A:=(3*C+L+O+H)/6;
VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MA18:=MA(CLOSE,18);
CB:=EMA(VAR4,13);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.03,’买’),COLOR33FFCC;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址