• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信持股持币主图指标公式

通达信公式 第一股票指标公式网 8个月前 (11-09) 10次浏览 0个评论 扫描二维码

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK0;
支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORFFCCCC,LINETHICK0;
MA10:MA(C,10),COLORYELLOW;
年线:MA(C,250),COLORFFCC66;
{第一股票指标公式网-股票公式网站 http://www.GupaNG.com}
BB10:=ATAN((MA10-REF(MA10,1)))*3.1416*10;
MA20:MA(C,20),COLORFF00FF,POINTDOT;
BB20:=ATAN(MA20-REF(MA20,1))*3.1416*10;
STICKLINE(BB20>1,MA20,REF(MA20,1),4,0),COLORYELLOW;
STICKLINE(BB20<1,MA20,REF(MA20,1),4,0),COLOR00FF00;
MA55:=MA(C,55),COLORBLUE,POINTDOT;
BB55:=ATAN(MA55-REF(MA55,1))*3.1416*10;
STICKLINE(BB55>1,MA55,REF(MA55,1),4,0),COLORRED;
STICKLINE(BB55<1,MA55,REF(MA55,1),4,0),COLORBLUE;
MA55,COLORRED;
黄色是持股:MA10,COLORYELLOW;
绿色是持币:MA10,COLOR00FF00;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址