• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

周期换手量副图指标

通达信公式 第一股票指标公式网 1周前 (02-23) 8次浏览 已收录 0个评论 扫描二维码

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));VA:=IF(CLOSE > REF(CLOSE,1),VOL,-VOL);OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);OBV2:=EMA(OBV1,3)-MA(OBV1,9);OBV3:=EMA(IF(OBV2 > 0,OBV2,0),3);MAC3:=MA(C,3);成交量:VOL,VOLSTICK;买盘:IF(CLOSE > OPEN,VAR1*(HIGH-LOW),IF(CLOSE < OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT ;卖盘:-IF(CLOSE > OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE < OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLORGREEN,POINTDOT;净买:(买盘-卖盘),COLORYELLOW,NODRAW;累计10日换手:SUM(DYNAINFO(37),10),NODRAW;STICKLINE(VOL > 0,VOL,0,3,0),COLOR005500;STICKLINE(买盘 > 0,0,买盘,3,0),COLOR0000BB;五周期量:MA(VOL,5),COLORWHITE,LINETHICK1;十周期量:MA(VOL,10),COLORFFFF00,LINETHICK1;STICKLINE(OBV3 > REF(OBV3,1) AND MAC3 > REF(MAC3,1),0,OBV3,0.1,0),COLORYELLOW;;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址