• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺寻找金叉买入指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 7次浏览 已收录 0个评论 扫描二维码

会员专用:0,Color9587FF;
Var1:=EMA(MA(IF(CLOSE>OPEN,(CLOSE-OPEN)*VOL,IF(CLOSE<OPEN,(CLOSE-OPEN)*VOL,0)),5),1);
Var2:=EMA(MA(IF(CLOSE>REF(CLOSE,1),(CLOSE-REF(CLOSE,1))*VOL,IF(CLOSE<REF(CLOSE,1),(CLOSE-REF(CLOSE,1))*VOL,0)),5),1);
Var3:=EMA(MA(IF(OPEN>REF(CLOSE,1),(OPEN-REF(CLOSE,1))*VOL,IF(OPEN<REF(CLOSE,1),(OPEN-REF(CLOSE,1))*VOL,0)),5),1);
Var4:=EMA(MA(IF(CLOSEOPEN,(OPEN-CLOSE)*VOL,0)),10),1);
Var5:=EMA(MA(IF(CLOSEREF(CLOSE,1),(REF(CLOSE,1)-CLOSE)*VOL,0)),10),1);
Var6:=EMA(MA(IF(OPENREF(CLOSE,1),(REF(CLOSE,1)-OPEN)*VOL,0)),10),1);
Var7:=CLOSE>OPEN;
Var8:=CLOSE>REF(CLOSE,1);
Var9:=OPEN>REF(CLOSE,1);
多头:(Var1+Var2+Var3)/3/100,colorwhite;
空头:(Var4+Var5+Var6)/3/100,coloryellow ;
一次金叉:EMA(EMA((Var1+Var2+Var3)/3-(Var4+Var5+Var6)/3,5),5)*1/100,colorgray,linethick2;
二次金叉:EMA((COUNT(Var8,12)/12+COUNT(Var7,12)/12+COUNT(Var9,12)/12)/5*MA(多头,5.3)*2*6.8,5),colorblue,linethick6;
三次金叉:EMA((COUNT(Var8,22)/22+COUNT(Var7,22)/22+COUNT(Var9,22)/22)/18*MA(多头,8)*5*1.8,5),colorred,linethick4;
四次金叉:EMA((COUNT(Var8,22)/22+COUNT(Var7,22)/22+COUNT(Var9,22)/22)/18*MA(多头,8)*5*1.8,5),Color10c110,linethick2;
五次金叉:EMA((COUNT(Var8,12)/12+COUNT(Var7,12)/12+COUNT(Var9,12)/12)/5*MA(多头,5)*2*6.8,5),Color10dd10,linethick2;
STICKLINE(空头>0,0,空头,1,0),COLOR3366FF;
STICKLINE(空头<0,0,空头,1,0),colorred;
DRAWTEXT(CROSS(一次金叉,会员专用),会员专用+0,’★’),colorred,linethick2;
DRAWTEXT(CROSS(二次金叉,会员专用),会员专用+0,’★’),colorff99ff,linethick2;
DRAWTEXT(CROSS(三次金叉,会员专用),会员专用+0,’★<'),coloryellow,linethick2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址