• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺DMI趋势印象金叉用法指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 12次浏览 已收录 0个评论 扫描二维码

N:=28;M:=22;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
+DI: DMP*100/TR;
-DI: DMM*100/TR;
ADX: MA(ABS(-DI-+DI)/(-DI++DI)*100,M);
ADXR:(ADX+REF(ADX,M))/2;
STICKLINE(+DI>-DI,+DI,-DI,1,1),colormagenta;
STICKLINE(+DI<-DI,+DI,-DI,1,1),colorgreen;
PARTLINE(ADX,(+DI>-DI) AND (REF(ADX,1)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址