• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺大黑马选股筹码分析指标公式

同花顺公式 第一股票指标公式网 3天前 4次浏览 已收录 0个评论 扫描二维码

VAR1:=EMA(VOL/CAPITAL,3);VAR2:=HHV(VAR1,240);VAR3:=LLV(VAR1,240);
VAR4:=MA(CLOSE,33);VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;VAR12:=VARB-REF(VARB,1);
固定筹码:
EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码: EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比:
固定筹码-移动筹码, COLORSTICK;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND
CLOSE>MA(CLOSE,5)
AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
大黑马:
IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0
AND
VAR12-REF(VAR12,1)>9,1,0),LINETHICK3 ,
COLOR00FFFF;
STICKLINE(大黑马,0,固定筹码,5,0),LINETHICK3 ,
COLOR00FFFF;
DRAWICON(大黑马,固定筹码*1.1,5);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址