• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺神奇均线1334均线战法指标公式

同花顺公式 第一股票指标公式网 1周前 (02-23) 6次浏览 已收录 0个评论 扫描二维码

ema13:EMA(C,13),colorwhite,linethick2;ema34:EMA(C,34),coloryellow;
ema55:EMA(C,55),colorff00ff;ema120:EMA(C,120),colorffcc66;
ar1:=ema55>ema34
AND
ema34>ema13;ar2:=BARSLAST((C-ema13)/ema13*100<-6);
ar3:=ema13>=REF(ema13,2);ar4:=COUNT(CROSS(C,ema13),ar2)=1;
ar5:=ar1
AND ar2 AND ar3 AND ar4;ar6:=ar5 AND
FILTER(ar5,10);
DRAWTEXT(ar6,L-0.09,’红杏出墙’),coloryellow;STICKLINE(ar6,H,L,0.5,1),coloryellow;
STICKLINE(ar6,O,C,6,1),linethick2,coloryellow;br1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5)
,5)=5;
br2:=ABS((ema13-ema34)+(ema34-ema55))/C<0.2;
br3:=C>ema55 AND
(REF(C,1)<REF(ema55,1) OR REF(C,2)<REF(ema55,2) OR
REF(C,3)<REF(ema55,3) OR REF(C,4)<REF(ema55,4) OR
REF(C,5)<REF(ema55,5));
br4:=br1 AND br2 AND br3;
DRAWTEXT(br4 AND
FILTER(br4,10),L-0.09,’蚂蚁上树’),color00C5FF;
STICKLINE(br4 AND
FILTER(br4,10),H,L,0.5,1),color00C5FF;
STICKLINE(br4 AND
FILTER(br4,10),O,C,6,1),linethick2,color00C5FF;
cr1:=(C-REF(C,1))/REF(C,1)*100>0.5;cr2:=V>MA(V,5)*0.6;cr3:=COUNT(CROSS(ema13,ema55),3)=1;
cr4:=ABS(ema34-ema55)/ema55<0.03;cr5:=ema55<=ema120
AND ema55>=REF(ema55,1);
cr6:=FILTER(cr1 AND cr2 AND cr3 AND cr4 AND
cr5,2);STICKLINE(cr6,H,L,0.5,1),colorf00ff0;
STICKLINE(cr6,O,C,6,1),linethick2,colorf00ff0;DRAWTEXT(cr6,L-0.09,’红衣侠女’),colorf00ff0;
dr1:=ema13>ema34
AND ema34<ema55;dr2:=BARSLAST(CROSS(C,ema55)
);
dr3:=H=HHV(H,dr2);dr4:=BARSLAST(dr3);
dr5:=COUNT(O>C AND
C<REF(C,1) AND C>ema55 AND
BETWEEN((C-ema55)/ema55,0,0.02),dr4)=1;
dr6:=C>REF(C,1);dr7:= dr1
AND dr5 AND dr6 ;dr8:=dr7 AND FILTER(dr7
,10);
DRAWTEXT(dr8,L-0.09,’黑客点击’),colord6ba63;STICKLINE(dr8,H,L,0.5,1),colord6ba63;
STICKLINE(dr8,O,C,6,1),linethick2,colord6ba63;
er:=BARSLAST(REF(CROSS(ema55,ema34),1))
AND
CROSS(ema34,ema55);
DRAWTEXT(er,L-0.09,’均线互换’),color0099ff;
STICKLINE(er,H,L,0.5,1),color0099ff;
STICKLINE(er,O,C,6,1),linethick2,color0099ff;
fr:=BARSLAST(REF(CROSS(ema34,ema13),1))
AND
CROSS(ema13,ema34);
DRAWTEXT(fr,L-0.09,’梅开二度’),colorwhite;
STICKLINE(fr,H,L,0.5,1),colorwhite;
STICKLINE(fr,O,C,6,1),linethick2,colorwhite;
gr1:=BARSLAST(BETWEEN(“bias.bias2″(6,13,24),0,5)
);
gr2:=ema13>ema34 AND ema34>ema55 AND
ema13>REF(ema13,1);
gr3:=COUNT(“bias.bias2″(6,13,24)>10 AND
H=HHV(H,gr1),gr1);gr4:=H=HHV(H,gr1);
gr5:=”macd.macd”(12,26,9)<REF(“macd.macd”(12,26,9),1);
gr6:=gr2
AND gr3 AND gr4;gr7:=gr2 AND gr3 AND gr4 AND gr5;
DRAWTEXT(gr6 AND
gr7,H+0.13,’见好就收!’),color00ff00;
STICKLINE(gr6 AND
gr7,H,H+0.09,4,0),color00ff00;
hr2:=ema13>=REF(ema13,3) AND
ema34>=REF(ema34,1) AND ema55>=REF(ema55,1) AND CROSS(C,ema13) AND
CROSS(C,ema34) AND CROSS(C,ema55);
DRAWTEXT(hr2 AND
FILTER(hr2,10),L-0.09,’三线推进’),colorFFC8FF;
STICKLINE(hr2 AND
FILTER(hr2,10),H,L,0.5,1),colorFFC8FF;
STICKLINE(hr2 AND
FILTER(hr2,10),O,C,6,1),linethick2,colorFFC8FF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址