• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺西游记波段买卖指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 7次浏览 已收录 0个评论 扫描二维码

ea:0,colorwhite;eb:=100;fa:=5;fb:=15;fc:=MA(C,3);fd:=MA(C,10);fe:=MA(C,20);ff:=MA(C,30);fg:=MA(C,60);
fh=ABS(fc-fd)/MIN(fc,fd);fi=ABS(fc-fe)/MIN(fc,fe);fj=ABS(fc-ff)/MIN(fc,ff);
fk=ABS(fe-fd)/MIN(fe,fd);fl=ABS(ff-fd)/MIN(ff,fd);fm=ABS(fe-ff)/MIN(fe,ff);
fn:=MAX(MAX(MAX(fh,fi),MAX(fj,fk)),MAX(fl,fm))*100,Linethick2;fo:=EMA(fn,3),colorblue;
fp:=HHV(fo,2)>fb AND C<ff AND REF(fo,2)<REF(fo,1) AND REF(fo,1)>=fo;fq:=HHV(fo,2)>fb AND C>ff AND REF(fo,2)<REF(fo,1) AND REF(fo,1)>=fo;
fr:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;fs:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
ft:=(SMA(fs,3,1)-18)*1.55;fu:=SMA(ft,3,1);fv:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
fw:=SMA(fv,10,1);fx:=(EMA(SMA(fw,8,1),34)-25)*2.6;fy:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
fz:=POW(MA(LOW,5),2)+MA(LOW,5);ga:=POW(MA(HIGH,5),2)+MA(HIGH,5);gb:=((fy-LLV(fz,64))/(HHV(ga,64)-LLV(fz,64))*150+65-10)/2;
gc:=SMA(gb,3,1)*1.5-46;gd:=SMA(gc,3,1);ge:=3*gc-2*gd;gf:=(fr+fs+fv)/3;gg:=((ft+ft+fw+gc)/4-15)*1.67;gh:=((fu+fu+fx+gd)/4-15)*1.67;
gj:=(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*(-1)+0.9;gk:=(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10))*(-1)+0.92;
gl:=(HHV(H,15)-C)/(HHV(H,15)-LLV(L,15))*(-1)+0.93;gm:=(HHV(H,55)-C)/(HHV(H,55)-LLV(L,55))*(-1)+0.94;
gn:=(HHV(H,89)-C)/(HHV(H,89)-LLV(L,89))*(-1)+0.95;go:=(HHV(H,120)-C)/(HHV(H,120)-LLV(L,120))*(-1)+0.91;
gp:=(HHV(H,180)-C)/(HHV(H,180)-LLV(L,180))*(-1)+0.96;gq:=((gj*8+gk*8+gl*8+gm+gn+go+gp)/28-0.1)*185;
gr:=SMA(gq,3,1);gs:=(ft+fw+gr*2)/4,colorcyan ;gt:=SUM((INDEXV-REF(INDEXV,1))/REF(INDEXV,1),66);gu:=SUM((V-REF(V,1))/REF(V,1),66);
gv:=gu-gt;Gw:=MA(gu,10);gx:=REF(fg,1)>fg;gy:=REF(fg,1)<fg;gz:=gy AND COUNT(gy,20)>18 AND HHV(gx,90)=1;
Ha:=(HHV(COUNT(gw>gv,30)=30,60)=1 AND gz AND CROSS(gv,gw) AND fo<12);Hb:=(fo<10 AND gv>0 AND gv>2*LLV(gv,10) AND HHV(gs,40)>100);
Hi:=100*(C-REF(C,60))/REF(C,60);Hj:=100*(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);Hk:SMA(Hi-Hj,2,1),COLORSTICK;
Hl:=V<LLV(V,30)*1.000001;Hm:=V>REF(V,1)*3;Hn:=Hl AND (fg<C OR fg>REF(fg,1));Ho:=Hm AND (C<fg AND COUNT(fg<REF(fg,1),10)=10);
水草丰盛:IF(((COUNT(C>O,10)>=8) OR (COUNT(C>O,15)>=12)) AND Hi<100,20,0),colormagenta,Linethick1;
山峰险峻:IF(COUNT(C>O,33)>=24,30,0),Linethick2,colorgreen;
牛角初露:IF(fo<8 AND gs>95,gs,0),STICK,Linethick1,colorffffff;
快马加鞭:(Ha OR Hb)*60,STICK,Linethick2,coloryellow;
蹄印点点:=COUNT(Hk>0 AND MA(INDEXC,60)<REF(MA(INDEXC,60),1),15)=15;
卧槽马:=COUNT(Hk<0 AND fg>REF(fg,1),10)=10;
快乐主升:=HHV(COUNT(Hk<0,50)>40,20) AND C>fg AND Hk>0;
跃跃欲试:=fo<5 AND (水草丰盛 OR 牛角初露) AND Hk<0 AND HHV(卧槽马,60);
东海龙宫:IF(HHV(COUNT(Hk,50)=50,30) AND HHV(Hk,80)<50 AND Hk<-15 AND REF(Hk,1)<MIN(Hk,REF(Hk,2)),Hk,NULL),CIRCLEDOT,colormagenta,Linethick4;
DRAWICON(fp,fo*1.2,5),colorred;
DRAWICON(fq,fo*1.2,4),colorgreen;
DRAWTEXT(卧槽马 AND REF(NOT(卧槽马),1),-5,’卧槽马’);
FILLRGN(fo,fb,fo>fb AND C<fe,RGB(0,255,0));
FILLRGN(fo,fb,fo>fb AND C>fe,RGB(255,0,0));
FILLRGN(fo,fa,fo<fa,RGB(0,200,200));
STICKLINE(Hn AND SUM(牛角初露+快马加鞭,30)>1,-5,-10,8,1),colorcyan,Linethick2;
DRAWICON(Ho,Hk,’★’),colorwhite;
DRAWTEXT(FILTER(COUNT(快乐主升,3)=3 AND REF(NOT(快乐主升),4),10),-9,’快乐主升’);
STICKLINE(卧槽马,0,-8,7,0),colorred;
STICKLINE(蹄印点点,0,6,7,0),coloryellow;
DRAWTEXT(REF(NOT(蹄印点点),1) AND 蹄印点点,-1,’蹄印点点’);
STICKLINE(跃跃欲试,0,-Hk,8,1),colorred,Linethick3;
DRAWICON(HHV(跃跃欲试,60) AND CROSS(fo,5),Hk,1);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址