• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺笑到最后买入卖出波段买卖指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 9次浏览 已收录 0个评论 扫描二维码

N:=9;
VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)&-gt;=0;
Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
Var4:=SMA(Var3,72,1);
Var5:=SMA(Var4,34,1);
中线趋势:=3*Var4-2*Var5;
中线趋势升:=(中线趋势-REF(中线趋势,1))&-gt;=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))&-gt;=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))&-gt;=0;
STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick4;
强势:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,n);
VAR8:=HHV(H,n);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;
趋势:EMA(0.618*REF(操作,1)+0.382*操作,3),colorffff00,linethick2;
STICKLINE(操作&-gt;趋势 AND 操作&-gt;=REF(操作,1),操作+5,趋势-1,3.5,0),colorred,linethick2;
STICKLINE(操作&-gt;=趋势,趋势,趋势,3.5,0),coloryellow,linethick2;
STICKLINE(操作&-lt;趋势,趋势+0.5,趋势-0.5,3.5,0),colorffff00,linethick2;
STICKLINE(强势=4,操作+6,趋势-1,4,0),colorff99ff;
强弱界:0,colorffff00;
STICKLINE(操作&-gt;=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),color64A0E6;
运动:=IF(操作&-gt;=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势&-lt;0,1,0);
买进:IF(运动=1 AND COUNT(运动=1,5)=1,8,0),colorred,linethick1;
DRAWTEXT(买进=8,操作,’买进’),colorcc33cc;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离&-lt;-6 AND 乖离&-gt;=-12,-6,0,6,1 ),COLOR33ffcc;
抄底一:IF(乖离&-lt;-12 AND 乖离&-gt;=-18,-12,0),COLOR33cccc,STICK;
STICKLINE(乖离&-lt;-12 AND 乖离&-gt;=-18,-12,0,6,0) ,COLOR33cccc;
抄底二:IF(乖离&-lt;-18,-18,0),COLOR3399cc,STICK;
STICKLINE(乖离&-lt;-18,-18,0,6 ,0) ,COLOR3399cc;
抄底:IF(买进=8 AND COUNT(乖离&-lt;-12,10)&-gt;=1,10,0),linethick0,colorred;
STICKLINE(抄底=10,10,0,10,1),colorred;
DRAWTEXT(抄底=10,10,’←抄底’),color00ff00;
DRAWTEXT(CROSS(操作,趋势) AND (操作&-gt;-30),操作,’买入’),colorred;
DRAWTEXT(CROSS(趋势,操作) AND (操作&-gt;-20),操作,’卖出’ ),Color00FF00;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址