• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信2021提款机主图指标公式

通达信公式 第一股票指标公式网 2周前 (02-23) 7次浏览 已收录 0个评论 扫描二维码

MA20:=MA(CLOSE,20);
AA10:=MA(CLOSE,8),COLOR0000FF;
中期大底:LLV(LOW,30),COLORCDFFBB;
支撑:=HHV(EMA(((((OPEN + LOW) + HIGH) + CLOSE) / 4),5),60);
压力一:HHV(LOW,20),COLORFAABEC;
中线:=MA(CLOSE,3);
DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 – 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),’←逃’),COLOR00FFFF;
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
B1:=HHV(地,(4 * 15));
B6:=LLV(地,(4 * 15));
B7:=(B1 – B6);
B8:=(MA(((地 – B6) / B7),2) * 80);
短期底部:(LLV(HIGH,30) * 0.93),COLOR0000FF;
MA80:=LLV(HIGH,30);
压力二:=(SMA(HIGH,21,2) * 1.035);
下档线:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);
RSV:=SMA(下档线,3,1);
K:=SMA(RSV,3,1);
D:=((3 * RSV) – (2 * K));
J12:=(((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100);
K24:=SMA(SMA(J12,3,1),3,1);
D24:=((3 * SMA(J12,3,1)) – (2 * K24));
压力位:IF(CROSS(D24,D),HIGH,L),POINTDOT,COLORFFFFFF;
长期底部:LLV(HIGH,30),COLOR00FF00;
X1:=EMA((((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6),10);
逃遁:=(SMA(HIGH,21,2) * 1.05);
STICKLINE((O >= C),C,O,3.3,0),COLORFF5500;
STICKLINE((O >= C),C,O,2.8,0),COLORFF8800;
STICKLINE((O >= C),C,O,2.1,0),COLORFFAA00;
STICKLINE((O >= C),C,O,1.3,0),COLORFFCC00;
STICKLINE((O >= C),H,L,0.4,0),COLORFFFF00;
STICKLINE((C >= O),C,O,3.3,0),COLOR000077;
STICKLINE((C >= O),C,O,2.8,0),COLOR000099;
STICKLINE((C >= O),C,O,2.1,0),COLOR0000AA;
STICKLINE((C >= O),C,O,1.3,0),COLOR0000CC;
STICKLINE((C >= O),H,L,0.4,0),COLOR0000FF;
STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C – REF(C,1)) > 0)),C,O,3.3,0),COLOR0077FF;
STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C – REF(C,1)) > 0)),C,O,2.8,0),COLOR0099FF;
STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C – REF(C,1)) > 0)),C,O,2.1,0),COLOR00AAFF;
STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C – REF(C,1)) > 0)),C,O,1.3,0),COLOR00CCFF;
STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C – REF(C,1)) > 0)),H,L,0.4,0),COLOR00FFFF;
STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,3.3,0),COLOR9933FF;
STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,2.8,0),COLORFF33FF;
STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,2.1,0),COLORFF88FF;
STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,1.3,0),COLORFFAAFF;
STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),H,L,0.4,0),COLORFFCCFF;
DRAWTEXT(FILTER(((((LLV(LOW,0) AND ((MA(CLOSE,37) – REF(MA(CLOSE,37),1)) > 0)) AND (LOW <= 短期底部)) AND (WINNER(CLOSE) < 0.05)) AND ((CLOSE / OPEN) > 0.13)),7),(LOW – 0.09),’●见底’),COLOR00B2FF;
阻挡:=(SMA(LOW,21,2) * 0.94);
DRAWTEXT(FILTER(((((((((CLOSE / OPEN) > 1.03) AND ((MA(CLOSE,15) – REF(MA(CLOSE,15),1)) > 0)) AND ((CLOSE – REF(CLOSE,1)) > 0)) AND (HIGH < 压力一)) AND (CLOSE < 压力一)) AND ((压力二 – REF(压力二,1)) > 0)) AND (CLOSE < (SMA(HIGH,21,2) * 1.05))),3),LOW,’←出击’),COLORD4DEE9;
DRAWTEXT((((((((CLOSE – REF(HIGH,1)) > 0)) AND ((中线 – REF(中线,1)) > 0)) AND (HIGH <= 压力一)) AND (CLOSE < MA20)) AND (LOW <= 中线)),(LOW – 0.06),’←关注’),COLOR00FF00;
DRAWTEXT(FILTER(((((((LOW <= 天) AND (CLOSE >= MA20)) AND (HIGH < 压力一)) AND ((天 – REF(天,1)) > 0)) AND (CLOSE < 压力一)) AND ((MA20 – REF(MA20,1)) > 0)),6),(LOW – 0.12),’←全仓’),COLORFFFFFF;
DRAWTEXT(((((LOW <= (SMA(LOW,5,2) * 0.96)) AND (HIGH >= 短期底部)) AND (CLOSE >= 长期底部)) AND ((CLOSE / OPEN) > 1.03)),(LOW – 0.08),’★抄底’),COLOR0000FF;
DRAWTEXT(((CROSS(SMA(LOW,5,1),阻挡) AND (WINNER(CLOSE) <= 0.17)) AND ((X1 – REF(X1,1)) > 0)),(LOW – 0.08),’←大胆买’),COLOR00FFFF;
DRAWTEXT(FILTER((((((B8 <= 1) AND (LOW <= 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= 中期大底)) AND (CLOSE >= 长期底部)),3),(LOW – 0.08),’←短抄’),COLORA100FF;
DRAWTEXT(FILTER((((CROSS((MA(LOW,10) * 0.96),(EMA(OPEN,107) * 0.897)) AND (HIGH < MA(CLOSE,80))) AND (HIGH < 压力一)) AND LLV(LOW,0)),10),LOW,’←果断买’),COLOR00FFFF;
DRAWTEXT(FILTER(((CROSS(中线,人) AND (LOW <= 人)) AND (CLOSE >= 人)),4),(LOW – 0.06),’←买’),COLOR00FF00;
DRAWTEXT(FILTER((((((((MA20 – REF(MA20,1)) > 0) AND (HIGH < 支撑)) AND ((AA10 – REF(AA10,1)) > 0)) AND (HIGH < 压力一)) AND (VOL >= REF(VOL,1))) AND CROSS(CLOSE,MA20)),57),LOW,’突破生命线’),COLOR0000FF;
DRAWTEXT(FILTER(((((LOW <= MA80) AND (CLOSE > MA80)) AND (CLOSE > OPEN)) AND (SMA(CLOSE,2,1) <= MA80)),8),LOW,’←底’),COLOR00FFFF;
DRAWTEXT(((CROSS(MA20,压力位) AND (LOW <= MA20)) AND ((MA20 – REF(MA20,1)) > 0.02)),(LOW – 0.03),’●绝佳买点’),COLORFFF0FF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址