• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力轨迹副图指标

通达信公式 第一股票指标公式网 4天前 3次浏览 已收录 0个评论 扫描二维码

N1:=9;N2:=5;MTM:=C-REF(C,1);VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW <=VAR4,VAR3,0),3);VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);VAR31:=EMA(VAR21,10);VAR41:=HHV(HIGH,33);VAR51:=EMA(IF(HIGH >=VAR41,VAR31,0),3);主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;MAZL:MA(主力轨迹,N2),COLORYELLOW;主力进场:IF(VAR5 > REF(VAR5,1),VAR5,0),COLORRED,NODRAW;STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;洗盘:IF(VAR5 < REF(VAR5,1),VAR5,0),COLOR000079,NODRAW;STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,3,0),COLOR000079;STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,2.6,0),COLOR000093;STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,2.1,0),COLOR0000C6;STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,1.5,0),COLOR4A4AFF;STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,0.9,0),COLOR7D7DFF;STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,0.3,0),COLORAAAAFF;主力拉高:IF(VAR51 < REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;STICKLINE(VAR51 < REF(VAR51,1),0,VAR51,3,0),COLOR005555;STICKLINE(VAR51 < REF(VAR51,1),0,VAR51,2.6,0),COLOR007777;STICKLINE(VAR51 < REF(VAR51,1),0,VAR51,2.1,0),COLOR009999;STICKLINE(VAR51 < REF(VAR51,1),0,VAR51,1.5,0),COLOR11BBBB;STICKLINE(VAR51 < REF(VAR51,1),0,VAR51,0.9,0),COLOR33DDDD;STICKLINE(VAR51 < REF(VAR51,1),0,VAR51,0.3,0),COLOR55FFFF;出货:IF(VAR51 > REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,3,0),COLOR555555;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,2.6,0),COLOR777777;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,2.1,0),COLOR999999;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,1.5,0),COLORBBBBBB;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,0.9,0),COLORDDDDDD;STICKLINE(VAR51 > REF(VAR51,1),0,VAR51,0.3,0),COLORFFFFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址