• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信见底抄底买入指标公式

通达信公式 第一股票指标公式网 4天前 5次浏览 已收录 0个评论 扫描二维码

VAR13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:SMA(VAR13,3,1),COLORFFFFFF;
D1:SMA(K1,3,1),COLORFFFFFF,LINETHICK2;
VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K2:SMA(VAR21,3,1),COLOR0000FF;
D2:SMA(K2,3,1),COLOR0000FF,LINETHICK2;
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:SMA(VAR34,3,1),COLORFF8800;
D3:SMA(K3,3,1),COLORFF8800,LINETHICK2;
VAR55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K55:=SMA(VAR55,3,1),COLOR00FF00;
D55:=SMA(K55,3,1),COLOR008000;
DIBU:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 AND D55<20;
TOBU:= K3>80 AND K2>80 ;
DD:=-10;
A1:=COUNT(DIBU,10)=10;
DRAWTEXT(A1,K1,’买入’);
A2:=COUNT(TOBU,5)=5;
DRAWTEXT(A2,K1,’见顶了,快跑’);
STICKLINE(A2,100,95,1,0) ,COLORGREEN;
STICKLINE(A1,-2,5,1,0),COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址