• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信买卖金点指标公式

通达信公式 第一股票指标公式网 2周前 (02-23) 7次浏览 已收录 0个评论 扫描二维码

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),’加仓’),COLORRED;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),’卖’),COLORGREEN;
H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;
F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,20,’买’),COLORWHITE;
DRAWTEXT(条件0,85,’卖’),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址