• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信波段长牛指标公式

通达信公式 第一股票指标公式网 2天前 5次浏览 已收录 0个评论 扫描二维码

XA_1:=MA(KDJ.K#WEEK(9,3,3),5);
XA_2:=MA(KDJ.D#WEEK(9,3,3),5);
XA_3:=MA(KDJ.J#WEEK(9,3,3),5);
STICKLINE(XA_1>=XA_2,65,68,3,0),NODRAW,COLORGREEN;
STICKLINE(XA_1<XA_2,65,68,3,1),NODRAW,COLOR696969;
DRAWTEXT(CURRBARSCOUNT=15,40,81),NODRAW,COLORGREEN;
STICKLINE(XA_1>=REF(XA_1,1),69,72,3,0),NODRAW,COLORMAGENTA;
STICKLINE(XA_1<REF(XA_1,1),69,72,3,1),NODRAW,COLOR333333;
DRAWTEXT(CURRBARSCOUNT=14,44,82),NODRAW,COLORMAGENTA;
XA_4:=RSI.RSI1#WEEK(14);
STICKLINE(XA_4>=60,72,75,3,0),NODRAW,COLORRED;
STICKLINE(XA_4<60,72,75,3,1),NODRAW,COLOR698989;
DRAWTEXT(CURRBARSCOUNT=13,48,83),NODRAW,COLORRED;
XA_5:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
XA_6:=EMA(XA_5,9/2);
STICKLINE(XA_5>=XA_6,57,60,3,0),NODRAW,COLORRED;
DRAWTEXT(CURRBARSCOUNT=13,32,79),NODRAW,COLORRED;
XA_7:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
XA_8:=SMA(XA_7,3,1);
XA_9:=SMA(XA_8,3,1);
STICKLINE(XA_8>=XA_9,61,64,3,0),NODRAW,COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=13,36,80),NODRAW,COLORYELLOW;
XA_10:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X1:XA_4>=60,NODRAW,COLORRED;
X2:XA_1>=REF(XA_1,1),NODRAW,COLORMAGENTA;
X3:XA_1>=XA_2,NODRAW,COLORGREEN;
X4:XA_5>=XA_6,NODRAW,COLORRED;
X5:XA_8>=XA_9,NODRAW,COLORYELLOW;
底仓:X1 AND X2;
STICKLINE(底仓,底仓,3,5,0),COLORGREEN;
加仓:X1 AND X2 AND X3;
STICKLINE(加仓,加仓,4,3,0),COLORRED;
追涨:X1 AND X2 AND X3 AND X4 AND X5;
STICKLINE(追涨,追涨,5,1,0),COLORMAGENTA;
XG3:X4 AND X5;
STICKLINE(XG3,XG3,7,0,0),COLORYELLOW;
重点:X1 AND X2 AND X5;
STICKLINE(重点,重点,6,0.1,0),COLORCYAN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址